The Graveyard - Products No Longer Supported > DIR-880L

DIR-880L DHCP failure in Bridge mode?

<< < (31/34) > >>

FurryNutz:
Sounds like the 880L is failing after a long period of time.  :-\

scan80269:
Yes, the 880L in bridge mode seems to work for a bunch of days before failing.  Unit is not hung even after downstream clients have been cut off from internet.
 Re-selecting the same 5GHz SSID via the webpage (from any client) will restore internet access to the clients for another bunch of days.  Mean time between failure is roughly 2-3 weeks.

This almost looks like a slow memory leak issue with the firmware ...  :-\

FurryNutz:
Only other test would be to try a different version of FW.

Tario70:
I'm having a similar issue with the DIR-880L (latest firmware).

Using this to connect to a DIR-895L as a bridge & after a day all clients connected to the DIR-880L will return an APIPA address. I then have to manually connect to the 880L & then if I scan the network I can reconnect & things start working again. A reboot tends to fix the issue as well.

I also have 2 other questions:

Once connected in bridge mode, due to having 2 dlink routers, I can no longer access the 880L's page. dlinkrouter.local opens my 895L page. Any way to access the 880L's page? I'm not seeing an IP address assigned in the 895L connected clients.

NTP doesn't appear to work while in bridge mode on the 880L either. Whether or not I use the dlink NTP server or input a manual NTP. Any suggestions?


Thanks!

FurryNutz:
What FW is loaded on the 895L?

I would try this, factory reset the 880L, downgrade to v1.08, factory reset once more then setup from scratch and configure Bridge mode.



--- Quote from: Tario70 on March 16, 2019, 10:38:09 AM ---I'm having a similar issue with the DIR-880L (latest firmware).

Using this to connect to a DIR-895L as a bridge & after a day all clients connected to the DIR-880L will return an APIPA address. I then have to manually connect to the 880L & then if I scan the network I can reconnect & things start working again. A reboot tends to fix the issue as well.

I also have 2 other questions:

Once connected in bridge mode, due to having 2 dlink routers, I can no longer access the 880L's page. dlinkrouter.local opens my 895L page. Any way to access the 880L's page? I'm not seeing an IP address assigned in the 895L connected clients.

NTP doesn't appear to work while in bridge mode on the 880L either. Whether or not I use the dlink NTP server or input a manual NTP. Any suggestions?


Thanks!

--- End quote ---

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version