• July 16, 2019, 03:20:38 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Speed problem  (Read 1586 times)

kenderice

  • Level 1 Member
  • *
  • Posts: 7
Speed problem
« on: August 28, 2018, 03:13:22 AM »

Hi guys!
I have two DAP 2360 access points. It is in one "AP" mode in the other "AP client" mode. The two units are two meters apart, but the transfer rate is up to 35MBit/s. What could be the reason for this? Both devices have version 2.10 firmware.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47562
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Speed problem
« Reply #1 on: August 28, 2018, 06:55:19 AM »

Link>Welcome!

  • What region are you located?

2 meters apart is too close, DAPs can cover i'd say around 30 feet or maybe more depending on building materials. Lets try to get them farther apart. Having them too close is causing over lap wifi signals and mostly interference upon each other...
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

kenderice

  • Level 1 Member
  • *
  • Posts: 7
Re: Speed problem
« Reply #2 on: August 28, 2018, 11:33:11 PM »

Thanks.
I try it far.
My location is Hungary.
Logged

kenderice

  • Level 1 Member
  • *
  • Posts: 7
Re: Speed problem
« Reply #3 on: August 29, 2018, 04:51:34 AM »

I tested again, 20 meters away.
The download is good, 80 MBit/s, but the upload is only 10 MBit/s.
The internet speed is 1000/200.
Why is downloading good and why is uploading bad?
Pings are bad too.
Once 2ms, sometimes 400ms.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47562
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Speed problem
« Reply #4 on: August 29, 2018, 06:38:39 AM »

  • What wireless channels are you using?
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions. Try channel 48 or 149 on 5Ghz.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by that maybe causing interferences?
  • Any other WiFi routers in the area that maybe causing interferences? Link> Use a WiFi Scanner to find out. How many?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

kenderice

  • Level 1 Member
  • *
  • Posts: 7
Re: Speed problem
« Reply #5 on: August 29, 2018, 08:40:13 AM »

The channel is set to automatic. Use 6 channels.
This model does not work at 5GHz frequency, only the 2.4GHz.
Security mode is "WPA-Personal". The WPA mode is AUTO. There are only two DAP 2360 APs in the network, no other wireless device.
Nearby devices use 2, 4, 9, 13 channels.
These pings:
192.168.0.200: bájt=32 idő=2006 ms TTL=64
192.168.0.200: bájt=32 idő=1 ms TTL=64
192.168.0.200: bájt=32 idő=1 ms TTL=64
192.168.0.200: bájt=32 idő=1 ms TTL=64
192.168.0.200: bájt=32 idő=2 ms TTL=64
192.168.0.200: bájt=32 idő=398 ms TTL=64
192.168.0.200: bájt=32 idő=388 ms TTL=64
192.168.0.200: bájt=32 idő=342 ms TTL=64
192.168.0.200: bájt=32 idő=101 ms TTL=64
192.168.0.200: bájt=32 idő=398 ms TTL=64
192.168.0.200: bájt=32 idő=400 ms TTL=64
192.168.0.200: bájt=32 idő=398 ms TTL=64
192.168.0.200: bájt=32 idő=1 ms TTL=64
192.168.0.200: bájt=32 idő=398 ms TTL=64
192.168.0.200: bájt=32 idő=3 ms TTL=64
192.168.0.200: bájt=32 idő=1 ms TTL=64
192.168.0.200: bájt=32 idő=1 ms TTL=64
192.168.0.200: bájt=32 idő=398 ms TTL=64
192.168.0.200: bájt=32 idő=401 ms TTL=64
192.168.0.200: bájt=32 idő=374 ms TTL=64
192.168.0.200: bájt=32 idő=422 ms TTL=64
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47562
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Speed problem
« Reply #6 on: August 29, 2018, 08:46:40 AM »

Was this ping test done at the 1st AP?
Wired to the AP using Ethernet cable while testing?
Try using manual channel 6 and set WPA2 and AES only. Then test.
« Last Edit: August 29, 2018, 08:57:23 AM by FurryNutz »
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

kenderice

  • Level 1 Member
  • *
  • Posts: 7
Re: Speed problem
« Reply #7 on: August 29, 2018, 09:08:26 AM »

I turned off the encryption and tried other channels as well.
The problem always existed.
.200 AP the main AP. The AP client is the .201.
I was pinging from .201 AP.
Maybe one AP is wrong...? Or both?
I'm trying to swap the two devices.
Logged

kenderice

  • Level 1 Member
  • *
  • Posts: 7
Re: Speed problem
« Reply #8 on: August 29, 2018, 09:22:51 AM »

I switched the devices.
An interesting thing happened!
Poor ping, but download-upload rate has changed.
Now the download has been 10 MBit/s and the upload is 80 MBit/s.
One device is defective, but I do not know which one ...
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47562
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Speed problem
« Reply #9 on: August 29, 2018, 09:28:50 AM »

I would turn OFF the 2nd AP and ping test the first one wire to the AP. Then swap in the 2nd unit in place of the first unit and do same test. Should reveal something...

I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this.
Link> Tech Support Contact Information
We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

kenderice

  • Level 1 Member
  • *
  • Posts: 7
Re: Speed problem
« Reply #10 on: August 29, 2018, 09:41:41 AM »

Thank you for the help!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47562
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Speed problem
« Reply #11 on: August 29, 2018, 10:12:18 AM »

Hope it can be resolved.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting