• February 20, 2019, 09:13:55 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DCS 5222l Rev A Dead - How to revive?  (Read 549 times)

Schummy1

  • Level 1 Member
  • *
  • Posts: 3
DCS 5222l Rev A Dead - How to revive?
« on: September 06, 2018, 03:15:25 AM »

Hi!
First post here and I'm writing cause I've tried everything to revive my 5222l Rev A.
First of all it was working fine since last two weeks. As soon as I came back from holidays the cam is dead.
I tried to reset it to default pressing the reset button with no result.
I've tried to unplug the power cord, press the reset button and then putting the power cord with no results.
Yesterday i tried a firmware recovery: SD FAT 32 with update.bin in an update folder, no power cord, reset button for 3 second till the red dot blink and no result.
As soon as i lift the reset button the red led disappear and a green one (and only the green one) is there.
What can i do?

PS: I tried to install, of course, the last firmware release.

Thanks in advice for your help.

Luca
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46813
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DCS 5222l Rev A Dead - How to revive?
« Reply #1 on: September 06, 2018, 07:24:36 AM »

Link>Welcome!

  • What Hardware version is your DCS? Look at the sticker behind or under the camera.
  • Link>What Firmware version is currently loaded? Found on the DCSs web page under status.
  • What region are you located?

What Mfr and model is the main host router? '
Have someone check the voltage and amps at the tip coming from the power adapter as well. Sometimes those go bad.

Can try a recovery to see if you can get it back online:
Emergency Recovery Mode

Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!