• June 02, 2020, 04:58:00 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Setting the Wireless Security Password troubles  (Read 3037 times)

segoldst

  • Level 1 Member
  • *
  • Posts: 1
Setting the Wireless Security Password troubles
« on: August 25, 2009, 09:30:29 AM »

I'm having trouble setting the security for my wireless network. I go through the wizard, get to step 3 which is Wireless Security Password. I enter a password, and click on the next button, and it won't go forward. I've tried on two different computers. It's an older router, maybe that is the problem? Does anybody have any suggestions for how to fix this problem? Thank you so much for your help!
Logged

scs

  • Level 1 Member
  • *
  • Posts: 2
Re: Setting the Wireless Security Password troubles
« Reply #1 on: August 27, 2009, 02:15:25 PM »

It'd help if you do it from a computer that is connected via an ethernet cable through one of the LAN port on the router. It'd also help if the 'Browser' is up-to-date. Then you'd try to update the firmware. If all of those fail, it's time to say goodbye. This is just my HO. Good luck.
Logged

alvin

  • Level 1 Member
  • *
  • Posts: 5
Re: Setting the Wireless Security Password troubles
« Reply #2 on: August 28, 2009, 04:21:42 AM »

... I go through the wizard, get to step 3 which is Wireless Security Password. I enter a password, and click on the next button, and it won't go forward...

What type of security are you using? WEP, WPA, etc? I have this router (rev A1 I think) and I use WPA Personal(? - PSK ???).
Logged