D-Link IP Cameras for Home > DCS-8000LH

DCS-8000LH works in app but not on mydlink.com

(1/2) > >>

wertok:
Hi

Bought the DCS-8000LH yesterday and everything worked as a charm in the beginning. Could look at video both in app mydlink lite and on mydlink.com. Downloaded Mydlink app and upgraded the firmware to get cloud storing. Now the camera works fine in app but on mydlink.com it says "Connecting to..." and nothing more happends. I've tried to uninstall addon in Google Chrome and reinstalling it. Also installed the addin in IE 11 but the same reuslt in that browser.

Any help will be great!

GreenBay42:
Correct. Unfortunately updating the firmware through the mydlink app (not mydlink lite) installs 2.00 which will no longer work with mydlink lite app or mydlink.com.

wertok:
I take your answer that this is a well known bug? Because the update of firmware is a must to get the cloud storage and the cloud storage I believe is in the mydlink.com? Do you know if D-link has addressed this issue and is working on it or what status is it in?

GreenBay42:
Firmware 2.x.x is for the ability to use cloud recording and the new features in the mydlink app. Unfortunately this kills compatibility with mydlink.com and mydlink Lite app.  ::)

I asked about downgrading and it is not possible on this model to go back to 1.x.x.

wertok:
I don't get it. If i understand it correct I must upgrade firmware to 2.x to get cloud storage. To access cloud storage I have to go via mydlink.com but this is impossible with firmare 2.x?  Lucky me then that I have just bought this and I'm able to get this back to store and recieve money back.
I was kind of skeptic when I bought this camera because I've had some bad experience earlier with D-link products but thought that I would give it a go. Regretting this now...

Navigation

[0] Message Index

[#] Next page

Go to full version