• July 19, 2019, 03:01:40 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: trouble with personal hotspot connection  (Read 1017 times)

Chip Oidos

  • Level 1 Member
  • *
  • Posts: 1
trouble with personal hotspot connection
« on: May 20, 2018, 05:45:07 PM »

I am trying to use an old iPhone 4S as a wireless hotspot but cannot get the camera to connect to it. It connects without difficulty to my iPhone 7. I have tried multiple attempt including using the advance settings page.
I assume the iPhone 4S uses the same security as the iPhone 7 [encryption = WPA2-PSK and cipher = AES]
The only thing that is strange is that the iPhone 7 is recognized by the D-Link software by its device name [Chip's iPhone 7] while the iPhone 4S  has a 30 digit alphanumeric name [ie- not Chip's iPhone 4S].
Any suggestions?
Thanks
Chip
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47572
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: trouble with personal hotspot connection
« Reply #1 on: May 29, 2018, 09:19:06 AM »

Link>Welcome!

  • What Hardware version is your DCS? Look at the sticker behind or under the camera.
  • Link>What Firmware version is currently loaded? Found on the DCSs web page under status.
  • What region are you located?

Can you try not using any security on the 4S phone to see if the camera will connect to this phone at all?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting