D-Link IP Cameras for Home > DCS-936L

DCS-936L - Firmware 1.06.01 released (Official KRACK release)

(1/6) > >>

Firmware 1.06 is released.

Firmware was removed for further testing.

Release Notes:
1. Change mydlink agent to v2.2.0-b11
2. Fixed WPA2 security issue (KRACK)

Known Issues:
1. Video profile 1 will limit bit rate to 1.5M and quality to Standard when HD SD recording is enabled.

Great, this rolled out this morning and now had bricked my webcam......Gave error "cant install" or something like that and now its offline. Worse thing is I've left a message for a courier to leave a delivery and I have no vision now "camera offline" ..... Does anything you guys push out ever work as its suppose to...very frustrating !!!

DCS-936L Camera Firmware Update V1.06.01
Updated Firmware Today May 09 Via The "New Firmware" Available Notification When Logging On To The My-Dlink App. Bricked The First Camera.
Used The Web Utility To Upload The Firmware On The Second Camera With The Same Result. Now What Do I Do. Used A Network Utility And Found The First Camera Is Using IP Address When Connected To The Camera Directly Trying To Setup The Local Wi-Fi Settings Which Finally Cant Find Any Dlink Cameras > Dead End.
I Will Hold Off Updating The Third Camera (If It Works Don't Fix It) > Three Strikes?

Same here.  Updated using Mydlink Lite app on Android then camera lost connection to my wifi network and wouldn't re-connect.  Tried to re-add the camera using the app, but it was not able to find my wifi network.  In fact it was not able to see any wifi network even after I relocated the camera next to my router.  It would also not connect with SSID and password entered manually.  Managed to get it to connect once using WPS but as soon as I relocated the camera back to original position, it stopped connecting again. This firmware is not marked as beta. I'm getting frustrated too.

I sent this to tech support to look into.


[0] Message Index

[#] Next page

Go to full version