The Graveyard - Products No Longer Supported > Routers

cannot access router page

<< < (2/3) > >>

As I said in my original post, I checked the default gateway and it is as it should be according to the router's installation guide.

I have tried in both Firefox and Chrome (cannot use IE in XP) with the same result: "The connection has timed out. The server at is taking too long to respond."  dlinkrouter.local. results in this message:  "Server not found. Firefox canít find the server at www.dlinkrouter.local."

ipconfig results:

C:\Documents and Settings\HP_Owner>ipconfig

Windows IP Configuration
Ethernet adapter Local Area Connection:

        Connection-specific DNS Suffix  . :
        IP Address. . . . . . . . . . . . :
        Subnet Mask . . . . . . . . . . . :
        Default Gateway . . . . . . . . . :

ping results:
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\HP_Owner>ping

Pinging with 32 bytes of data:

Reply from bytes=32 time<1ms TTL=127
Reply from bytes=32 time<1ms TTL=127
Reply from bytes=32 time<1ms TTL=127
Reply from bytes=32 time<1ms TTL=127

Ping statistics for
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms

hmm strange. Do you have other computers to test from?

The router UI is pretty much basic HTML 4 with some javascript so not sure why chrome and firefox are not working. Do you have a large amount of add-ons for the browser? Internet security software like norton?

Actually the dlinkrouter.local. was not implemented into that router or any of the DI-series.

I assume you can go to any website without issues?

This router was discontinued over 10 years ago unfortunately. I am not sure if there is an emergency/crash recovery you could try to reflash the firmware file. Try with another computer and if you get the same results the router is most likely defective. 

No, I don't have another computer to use right now. No problems loading other regular web pages in Firefox or Chrome.

Up until this past week I was able to access the router page with no problem. A Google search shows that in general this is a fairly common problem, but I could not find a fix for my particular case where the router seems to be working fine with normal internet access.

A stupid question: where is the web page for - is this hosted on the web or is it just a local thing on the router itself?


The "web page" is on the board (ROM) of the router itself (firmware), You do not have to be connected to the internet to access it.

The web UI uses HTML so any web browser will be able to "access" it.

Might try an older version of FF and see.

It should be accessible from any browser, however newer browsers may have newer code that may not be compatible with old HTML code. This is why IE11 in compatibility mode works for D-Links older routers.


[0] Message Index

[#] Next page

[*] Previous page

Go to full version