D-Link Range Extenders > DAP-1860

Devices seen but sometimes not bridged

(1/3) > >>

hchung:
Hi,
I recently bought a DAP-1860 have upgraded it to 1.03 and did a factory reset. I'm trying to set it up as an access point, not as a wifi extender. So the internet connection comes in from ethernet.

The problem I'm seeing is that DHCP leases on Wifi is unreliable. A MacBook Pro connected fine to both 5ghz and 2.4ghz networks and gets a DHCP lease. But an iPhone or a Chromebook doesn't. An hour later, I tried again, and the opposite happens. The iPhone works, but the MacBook doesn't. And the Chromebook is a maybe.

Working or not working is not correlated between brand of device or OS. But it does feel like the first device that connects to the DAP-1860 after the DAP-1860 is rebooted tends to work. And the second device sometimes works. And the third device rarely works. The DAP-1860 admin UI does show that each device connects to it, but the IPv4 address for the non-working ones is 169.254.x.x.

Happen to have any ideas of what to try? I've tried both Smartconnect on and off, and while off, my 2.4ghz and 5ghz have different SSIDs.

I don't have IPV6. And I've tried both an ancient Apple Airport Basestation as well as a OSX laptop running Internet Sharing as DHCP servers. I'm in the process of setting up a FreeBSD box as a DHCP server to see if that changes anything too.

Thanks!


FurryNutz:
What is the Mfr and model# of the main host router the DAP is connected too?
Is the DAP connected via LAN to LAN with the main host router? if so, DHCP should be disabled ON the DAP and let it pass thru DHCP from the main host router instead.

Is the the main wireless source for your home or are there other APs inside or near by?

hchung:
Right now I've got an Apple Airport Base Station A1034 wired up. It's a really old 802.11g, but I had a Linksys WRT54g previously which died recently.
I've got the DAP connected via Ethernet through a GigE switch.

How do I disable DHCP on the DAP?

I'm in a townhouse complex so there's a lot of 802.11g/n base stations that I see. However, the Airport mentioned above is my main wireless source and my main router. The intent is to use the DAP as the primary wireless access point.

FurryNutz:
I would review the user manual to see where to disable DHCP services on the DAP. I don't have this particular mode. There should be a setting in the DAPs UI that you can disable. There maybe a AP mode setting as well. You might try running thru the set up wizard as we...Let us know what you find. If you can get it in full AP modem with DHCP disabled, you can then turn OFF the wireless radio on the Apple router.

hchung:
I don't seem to be able to find an option to disable the DHCP server on the DAP-1860. There's no mention in the user guide or elsewhere online.
But I was able to disable DHCP client on the DAP-1860. It now has a static IP.

The setup wizard was run earlier and I told it to use the router as the internet connection via ethernet.

After the first 2 devices connected, the rest of them fail DHCP again. :(

In the process of trying to see if there's a DHCP server config for the DAP, I encountered another forum post (http://forums.dlink.com/index.php?topic=59973.30)
It sounds like a similar issue, but they had a fw update that fixed it?

Navigation

[0] Message Index

[#] Next page

Go to full version