• September 19, 2019, 07:47:03 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Connected Clients Disappeared  (Read 776 times)

Panman

  • Level 1 Member
  • *
  • Posts: 8
Connected Clients Disappeared
« on: June 09, 2019, 11:39:36 AM »

Strange thing happened when I changed my existing network selection today to "Existing Network: Ethernet". All the listed wireless clients went away. 
So, to make sure I understand this correctly, when the existing network was on wireless I could see all the clients connecting to the 1860 but by plugging it into my wired network; poof gone.  Thing is all these wireless devices say they're connected to the 1860.  So what am I missing? BTW everything works, no errors anywhere.  Is this just a bug in the 1860's interface with the browser?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47759
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Connected Clients Disappeared
« Reply #1 on: June 14, 2019, 09:51:16 AM »

Possibly that when the DAP is connected via ethernet, the connected clients list behavior changes and may not show connections. Something D-Link would have to let us know about.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting