D-Link DSL Modem/Routers > DSL-2740B

DSL-2750U : corrupted wireless mac filter page


i am trying to open the Advanced wireless -> mac filtering page , but i just get a blank grey page.
looking to the page source , it seems the loaded page is incomplete.
i tried updating the firmware but it has not effect , is there a way to update this corrupted page without reseting the router?
is there an alternative way to to do mac filtering ? , maybe using rest api ?


* What Hardware version is your modem? Look at the sticker under modem.
* Link>What Firmware version is currently loaded? Found on the modems web page under status.
* What region are you located?
What browser are you using?
Try Opera or FF?
If IE 8, 9, 10 or 11, set compatibility mode and test again. (For older generation routers and modems.)

i have hardware V2 and i am using chrome, that same happens on internet explorer.
i tried using the telnet interface to the router , and used the wmac command an added  a mac address to the filter and enabled the filtering with "wmac enable" command , but it has not real effect !
both the added mac address , and non-added mac address phones could access the wifi and the internet !
still, in the status -> wireless clients , only the mac address that i added to wmac is shown in the window , but in reality , i  have two machines connected!

I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.


[0] Message Index

Go to full version