• December 09, 2019, 11:04:51 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Windows 7 x64 unable to connect to uPNP AV  (Read 7571 times)

grand11

  • Level 1 Member
  • *
  • Posts: 15
Windows 7 x64 unable to connect to uPNP AV
« on: August 16, 2009, 07:56:00 PM »

I have 3 different instances of Windows 7 x64 RTM installed throughout my house and unfortunately all 3 of them are unable to connect to the uPNP AV Server presented by the DNS-323.  This problem persists through the Beta 1.08 build as far as I can tell.

When opening Media Player the uPNP AV server is "discovered" properly and shows up as a library on the left pane of the screen.  When I attempt to browse the media library, however, I'm greeted with a simple message:

"The remote media library did not allow the connection.  Please contact the device manufacturer for more information."

In contrast, the uPNP AV server can be used perfectly by my XBox 360.

Small list of things tried in an effort to get it working:

  • Reinstalled and tested on a clean install
  • Disabled firewall
  • changed workgroup membership
  • changed homegroup membership
  • enabled 40/56bit folder encription compatibility
Logged

Tonytoronto

  • Level 2 Member
  • **
  • Posts: 30
Re: Windows 7 x64 unable to connect to uPNP AV
« Reply #1 on: August 17, 2009, 01:05:08 PM »

     Exact same issue happens to me. Also RTM x64
     I have tried all available settings on server and RTM and nothing seems to help.

     Wife's laptop, running Vista x64 won't even detect the Upnp server.
Logged

mityak

  • Level 1 Member
  • *
  • Posts: 1
Re: Windows 7 x64 unable to connect to uPNP AV
« Reply #2 on: August 21, 2009, 10:49:51 AM »

Can you just play your media files from mapped network drive?
Logged

Ill Named

  • Guest
Re: Windows 7 x64 unable to connect to uPNP AV
« Reply #3 on: August 21, 2009, 04:11:59 PM »

Had the same thing happen to me. Right click on music, video, pictures... and add the folder from the 323 that has the files in it. Then remove the dns directory on the left side. Hope that works.
Ill
Logged

grand11

  • Level 1 Member
  • *
  • Posts: 15
Re: Windows 7 x64 unable to connect to uPNP AV
« Reply #4 on: August 21, 2009, 07:46:22 PM »

Can you just play your media files from mapped network drive?

That's just an SMB share then.  So technically yes, but it's not what I want to do. 
Logged

grand11

  • Level 1 Member
  • *
  • Posts: 15
Re: Windows 7 x64 unable to connect to uPNP AV
« Reply #5 on: August 21, 2009, 07:48:31 PM »

Had the same thing happen to me. Right click on music, video, pictures... and add the folder from the 323 that has the files in it. Then remove the dns directory on the left side. Hope that works.
Ill

Thats just adding an SMB share to your scan library ... that's not using the streaming feature of the device.
Logged

TheWitness

  • Level 2 Member
  • **
  • Posts: 56
Re: Windows 7 x64 unable to connect to uPNP AV
« Reply #6 on: November 22, 2009, 01:00:56 PM »

Funplug and Mediatomb work fine with Windows7.  This tells that the one released with the DNS-3xx is faulty.

TheWitness
Logged