• September 21, 2020, 03:32:39 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DLink Dir 815 Dual Band 2.4 ghz not working  (Read 3604 times)

najarfermin

  • Level 1 Member
  • *
  • Posts: 1
DLink Dir 815 Dual Band 2.4 ghz not working
« on: February 03, 2018, 06:30:06 AM »

I have a D-Link DIR 815 Dual band router.

5 ghz signal works fine with all devices.
But for 2.4 ghz I have trouble connecting devices. They see the signal, then connect for a few minutes, even if I am close to the router.
I followed several advice or instructions from this post but nothing works.
http://forums.dlink.com/index.php?topic=49923.0

Hardware version: B1
Firmware version: 2.07

My actual config is
SSID: Custom
802.11 Mode: Mixed mode 802.11 n, 802.11 g and 802.11 b ( I tried others already ) 
Enable channel autoscan: true
Transmission rate: best ( automatic )
Channel width: 20/40 Mhz ( auto )
Security mode: WPA-Personal



I already tweaked this options and trying other values to each one but I have same results

Thank you for help.


Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49190
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DLink Dir 815 Dual Band 2.4 ghz not working
« Reply #1 on: February 03, 2018, 11:30:27 AM »

Link>Welcome!

  • What region are you located?

Can you configure the router for a factory reset, then go in and set the security mode for the 2.4Ghz radio for OPEN. Don't use any WPA security. Save settings and see if any of your devices can see the SSID name and connect?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!