D-Link FAQ > mydlink FAQ

mydlink app - Requirements

(1/1)

GreenBay42:
The mydlink app supports:
[*] iOS - version 9.x or higher
[*] Android - version 4.3 or higher
[*] No Windows support
[/list]

Navigation

[0] Message Index

Go to full version