D-Link IP Cameras for Home > DSH-C310

Camera rendered useless after firmware update

(1/1)

Cece128713:
I have been using the OMNA 180 since August with no issues. In December I did the firmware 1.3 update via my iPhone omna app and it has not worked since. Solid red lights are showing on the device. I have tried using the reset button and unplugging the device for extended periods of time. I have also deleted the app and device from my HomeKit and tried starting over with it. This is an expensive product to not be able to use after only 6months time. Looking for alternative solutions. I called the 24/7 service number that was included in the box and was on hold forever with no one picking up.

FurryNutz:
What region are you located?
I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email. If in the USA, there is 24/7 online chat support.
Let us know how it goes please.

GreenBay42:
If you did a hard reset (paperclip in the reset hole - hold for 10 seconds and release). If it is still solid red and not responding, you will need an RMA. You must call (877) 453-5465 for a replacement.

Navigation

[0] Message Index

Go to full version