• September 19, 2018, 12:21:27 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: Can't get IPV6 working  (Read 1749 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 45769
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Can't get IPV6 working
« Reply #15 on: February 22, 2018, 05:16:57 PM »

Any update on this?  ???

My ISP can see the modem has an ipv6 address.  I can see the WAN IPV6 address in the Covr GUI,  But as I said the Covr is only assigning the clients the link-local address only.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

mloc3

  • Level 2 Member
  • **
  • Posts: 32
Re: Can't get IPV6 working
« Reply #16 on: February 26, 2018, 10:08:52 PM »

Nope gave up on this router for the second time.  Went to Netgear Orbi (worked but was ugly), now Linksys velop in black.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 45769
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Can't get IPV6 working
« Reply #17 on: February 26, 2018, 10:19:50 PM »

Ok. Sorry it didn't work out for you.

Ya, the Orbi isn't the best looking equipment out there.  ::)

Good Luck.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!
Pages: 1 [2]