• October 20, 2019, 01:11:48 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: Can't get IPV6 working  (Read 4048 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Can't get IPV6 working
« Reply #15 on: February 22, 2018, 05:16:57 PM »

Any update on this?  ???

My ISP can see the modem has an ipv6 address.  I can see the WAN IPV6 address in the Covr GUI,  But as I said the Covr is only assigning the clients the link-local address only.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

mloc3

  • Level 2 Member
  • **
  • Posts: 38
Re: Can't get IPV6 working
« Reply #16 on: February 26, 2018, 10:08:52 PM »

Nope gave up on this router for the second time.  Went to Netgear Orbi (worked but was ugly), now Linksys velop in black.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Can't get IPV6 working
« Reply #17 on: February 26, 2018, 10:19:50 PM »

Ok. Sorry it didn't work out for you.

Ya, the Orbi isn't the best looking equipment out there.  ::)

Good Luck.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting
Pages: 1 [2]