• November 28, 2014, 02:55:26 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

New BETA firmware for DGL-5500 v1.13.b02. Visit it's board for more information.

Author Topic: Problems With My Dlink Adapter Blinking Light and other stuffI really need help!  (Read 11054 times)

schlerf64

  • Level 1 Member
  • *
  • Posts: 1

Recently my DWA-552 adapter card is really messed and i cant find any sort of troubleshooting guide to help me. For some reason my internet has been goin really slow, ive had this adapter for more than a year now with no problems, ive been connecting to our dlink downstairs and ive been fine up untill now. I check my internet settings and it says i have an excellent connection but i dont, for some reason its like the connection is flickering on and off. I also checked the card and the green light that normally just stays green is now blinking and i cant figure out whats wrong please i need help!
Logged

thecreator

  • Level 6 Member
  • *
  • Posts: 799

Hi schler64,

When it stops blinking, there is a problem. It is suppose to blink, especially when you are sending and receiving information.

Logged
thecreator - Running a Verizon FIOS / ActionTec M1424WR-Rev1 Router into a D-Link DIR-655 Router Rev. A3, Firmware 1.21 and a D-Link DWA-552 Wireless Network PCI Adapter Card. OP Sys: Win 7 Ult. 64-Bit SP1 - DNS-323 with Firmware 1.10

danny

  • Level 1 Member
  • *
  • Posts: 1

im having the same problem....worked great for a year and now its gone to the s&*ter...i used to have about 15-225 ping in games now i cant maintain a connection to save my life...i get chain dc'd from any game i want to play ive run diagnostics and it says everythings running fine but its not
Logged

thecreator

  • Level 6 Member
  • *
  • Posts: 799

im having the same problem....worked great for a year and now its gone to the s&*ter...i used to have about 15-225 ping in games now i cant maintain a connection to save my life...i get chain dc'd from any game i want to play ive run diagnostics and it says everythings running fine but its not

Hi danny,

Do a Factory Reset of your Router, and reload its settings. During a momentarily loss of power, it can mess up the Router, when it comes back fast. Chances are, that may have happened.



Logged
thecreator - Running a Verizon FIOS / ActionTec M1424WR-Rev1 Router into a D-Link DIR-655 Router Rev. A3, Firmware 1.21 and a D-Link DWA-552 Wireless Network PCI Adapter Card. OP Sys: Win 7 Ult. 64-Bit SP1 - DNS-323 with Firmware 1.10