D-Link Range Extenders > DAP-1520

No longer connecting wirelessly

(1/2) > >>

ericmoon:
I've had a DAP-1520 for a while, and it has stopped connecting with my router.  Clients still connect fine to the 1520.

I can get the 1520 to connect fine if I disable security on my router, so it seems to be a security mismatch. 

What security modes does it support?  Has anyone else had this issue?

FurryNutz:
Link>Welcome!


* What Hardware version is your DAP? Look at the sticker under the DAP.
* Link>What Firmware version is currently loaded? Found on the DAPs web page under status.
* What region are you located?
Whats the Mfr and model# of the main host router?

The DAP supports up to WPA2 Personal and AES which I recommend using on the main host router for best security measures. If you have older devices that son't support AES, you can used Mixed mode TPIK and AES as well.

Try a factory reset on the DAP and set up the DAP from scratch after checking modes and security on the main host router.

ericmoon:
Thanks for the quick answer:

--- Quote ---
* What Hardware version is your DAP? Look at the sticker under the DAP.

--- End quote ---

HW version is A1 (the only HW version of this device.)


--- Quote ---
* Link>What Firmware version is currently loaded? Found on the DAPs web page under status.
--- End quote ---

I've tried  1.09.B01_BETA04  and 1.06.B04 and the version it had when purchased (1.03?  it was from sept 2013, if i recall)
-- no difference between any of them, but it currently has the 1.09.xx version


--- Quote ---
* What region are you located?
--- End quote ---

USA


--- Quote ---Whats the Mfr and model# of the main host router?

--- End quote ---

Netgear R7000


--- Quote ---The DAP supports up to WPA2 Personal and AES which I recommend using on the main host router for best security measures. If you have older devices that son't support AES, you can used Mixed mode TPIK and AES as well.

Try a factory reset on the DAP and set up the DAP from scratch after checking modes and security on the main host router.

--- End quote ---

done that a few times, no luck.

FurryNutz:
Next thing I would try, set the main host router for OPEN security temporarily. Then connect the DAP to the main host router. If you still don't get anything. You might try the DAP at a different location or different main host router. If that still fails, I presume the DAP is bad at this point.  :-\

Remember to set the main host router back to secure WPA2 settings after testing.

ericmoon:
Well, I got it working.  I reflashed my main router, and it started working again... :-[

I appreciate the help.

Navigation

[0] Message Index

[#] Next page

Go to full version