• August 19, 2019, 06:46:00 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: No longer connecting wirelessly  (Read 2344 times)

ericmoon

  • Guest
No longer connecting wirelessly
« on: December 01, 2017, 11:21:33 AM »

I've had a DAP-1520 for a while, and it has stopped connecting with my router.  Clients still connect fine to the 1520.

I can get the 1520 to connect fine if I disable security on my router, so it seems to be a security mismatch. 

What security modes does it support?  Has anyone else had this issue?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47689
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: No longer connecting wirelessly
« Reply #1 on: December 01, 2017, 12:07:44 PM »

Link>Welcome!

  • What Hardware version is your DAP? Look at the sticker under the DAP.
  • Link>What Firmware version is currently loaded? Found on the DAPs web page under status.
  • What region are you located?

Whats the Mfr and model# of the main host router?

The DAP supports up to WPA2 Personal and AES which I recommend using on the main host router for best security measures. If you have older devices that son't support AES, you can used Mixed mode TPIK and AES as well.

Try a factory reset on the DAP and set up the DAP from scratch after checking modes and security on the main host router.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

ericmoon

  • Guest
Re: No longer connecting wirelessly
« Reply #2 on: December 01, 2017, 03:29:37 PM »

Thanks for the quick answer:
Quote
  • What Hardware version is your DAP? Look at the sticker under the DAP.


HW version is A1 (the only HW version of this device.)

Quote
  • Link>What Firmware version is currently loaded? Found on the DAPs web page under status.

I've tried  1.09.B01_BETA04  and 1.06.B04 and the version it had when purchased (1.03?  it was from sept 2013, if i recall)
-- no difference between any of them, but it currently has the 1.09.xx version

Quote
  • What region are you located?

USA

Quote
Whats the Mfr and model# of the main host router?

Netgear R7000

Quote
The DAP supports up to WPA2 Personal and AES which I recommend using on the main host router for best security measures. If you have older devices that son't support AES, you can used Mixed mode TPIK and AES as well.

Try a factory reset on the DAP and set up the DAP from scratch after checking modes and security on the main host router.

done that a few times, no luck.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47689
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: No longer connecting wirelessly
« Reply #3 on: December 01, 2017, 03:31:29 PM »

Next thing I would try, set the main host router for OPEN security temporarily. Then connect the DAP to the main host router. If you still don't get anything. You might try the DAP at a different location or different main host router. If that still fails, I presume the DAP is bad at this point.  :-\

Remember to set the main host router back to secure WPA2 settings after testing.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

ericmoon

  • Guest
Re: No longer connecting wirelessly
« Reply #4 on: December 01, 2017, 06:41:55 PM »

Well, I got it working.  I reflashed my main router, and it started working again... :-[

I appreciate the help.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47689
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: No longer connecting wirelessly (RESOLVED)
« Reply #5 on: December 02, 2017, 09:13:16 AM »

Glad you found the problem. Enjoy.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting