• August 19, 2019, 02:58:13 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DPH-50U will not switch to VOIP  (Read 5441 times)

dave232

  • Level 1 Member
  • *
  • Posts: 1
DPH-50U will not switch to VOIP
« on: September 04, 2009, 07:02:39 PM »

My DPH-50U will not switch to voip.  I do not have a land line.  If I unplug the phone from the unit it will switch to voip, then I can make calls.  How can I make it switch to and stay in voip mode?
Logged

techbytes

  • Level 1 Member
  • *
  • Posts: 6
    • Techbytes
Re: DPH-50U will not switch to VOIP
« Reply #1 on: November 14, 2009, 07:42:38 AM »

To have VOIP mode as the default mode so you don't have to push ## every time you make a call, edit the registry and change the following key:

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{55280429-413e-460f-a31a-e19314823119}\0000\Config\General]

The key name you want to edit is "VoipModeIsDefault".  The default value is "0" for PSTN mode.  You need to change it to "1" for VoIP mode.  Unplug and replug your adaptor.  You will now notice the light indicator is on VoIP instead of PSTN.  Hope this help.

johncassel

  • Level 1 Member
  • *
  • Posts: 13
Re: DPH-50U will not switch to VOIP
« Reply #2 on: November 14, 2009, 02:24:30 PM »

Aloha techbytes,
Right now Skype does detect my D-Link DPH-50U and the VOIP light is on.  I would like to be able to dial out via Skype without dialing the ## and country code.  It sounds like the fix that you are recommending above would allow me to dial out without dialing ## first.  It would be nice not to have to dial ## first.  Do you recommend changing the registry even if I am not having the problem that you were solving above? 

I am using Skype Out.  Is there any way that I can also get away from dialing the country code for calls via Skype placed within the United States?

I am using Skype 3.8 (thanks) and am running Windows Vista SP2.

Thank you,
John

Logged

tricky

  • Level 1 Member
  • *
  • Posts: 24
Re: DPH-50U will not switch to VOIP
« Reply #3 on: November 16, 2009, 06:04:52 PM »

If your handset phone has a phone book,  using the speeddial in Skype 3.8  set your contacts with speed dial numbers in Skype then just put the speed dial number in the handset's phone book under your contacts name   eg: ##01*   etc etc  .

Even with the later versions of skype you can use speed dial numbers but they don't show unless you use an addon program from here:

http://skypespeeddial.blogspot.com/2009/05/skype-speed-dial.html
Logged

techbytes

  • Level 1 Member
  • *
  • Posts: 6
    • Techbytes
Re: DPH-50U will not switch to VOIP
« Reply #4 on: November 24, 2009, 12:41:15 PM »

Yes, you can still edit the registry if you don't want to press ## everytime you have to make a call.

Like Tricky says, use speed dial then you don't have to dial the country code everytime.