• October 25, 2020, 02:21:29 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: Help to recover DSR-250  (Read 6848 times)

oldsports

  • Level 1 Member
  • *
  • Posts: 10
Re: Help to recover DSR-250
« Reply #15 on: October 13, 2017, 10:08:12 AM »

GreenBay42,

Thanks for the response.  I did see Build 101H on D-Link's site.  Like you, I saw that the release notes did not mention hardware version A1 which is why I did not flash it.  I will give it a try and let you know what happens.

When I connect a computer to the WAN port the lights do not come on.  My first thought was that the port may be dead but I am hoping that something else is the problem.  It would be a shame to find out that the WAN port is dead after all of the work I put into getting the firmware updated!  Hopefully, the research I did on flashing the firmware via the console will help someone else.

Thanks!
Logged

GreenBay42

  • Administrator
  • Level 11 Member
  • *
  • Posts: 2556
Re: Help to recover DSR-250
« Reply #16 on: October 13, 2017, 10:59:48 AM »

After looking in the database for released firmware, looks like 2.11 is the latest firmware for revision A1. Must have been a typo. I will have the support site corrected.

Got word from a tech the 3.11B101H "common" firmware does work with rev A1. I will send a request to update the release notes so you can try it.

Unfortunately if you have connected multiple devices to the WAN port (trying different cables) and you aren't getting a link light, that port is most likely dead. Definitely a shame after all the time you spent on it.
« Last Edit: October 13, 2017, 12:32:16 PM by GreenBay42 »
Logged
Pages: 1 [2]