The Graveyard - Products No Longer Supported > DPR-1260

D-Link DPR-1061 Not functioning... please help


I have a D-Link DPR-1061 print server connected to a network at work. All PCs on the network run Windows 10. There are 2 Zebra ZP505 printers connected to the print server. Up until about a week ago, everything worked fine. Without any warning, the server stopped working. The power light is on, but that's it. I tried resetting it, unplugging then plugging the ac adapter, replacing the ac adapter. Windows does not see the device; neither does the installation software.
Anyone have a solution to this problem? Thanks in advance!

Did you power cycle the printers as well?
Try using a different PC to get the DPR connected?

Thank you for responding! :)
I have power cycled the printers. I have not tried another PC. Shouldn't my PC see the device if it is plugged in and attached to the network?

Look on the main host routers connected client table. Is the DPR getting a IP address? Possible IP address has changed...


[0] Message Index

Go to full version