• September 22, 2019, 05:53:54 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Some DivX/Xvid don't play here is what they all have incommon...  (Read 4833 times)

j001

  • Guest
Some DivX/Xvid don't play here is what they all have incommon...
« on: November 27, 2007, 09:10:44 PM »

Hello,

I love your DSM-520 and DNS-323!!! ;D

However, I noticed when using the DSM-520 that some movies from
DivX's "Stage 6" suffer from a shuddering effect
(framerate drops to 1 frame a sec and audio skips along at the same pace)

I used "GSpot" to examine their codec info and they all have this in common:

['riff']['AVI ']['hdrl']['JUNK'][0]['data']  = odmldmlhø 
['riff']['AVI ']['INFO']['ISFT'][0]['data'] = Lavf51.12.1 or other Lavf version

also files with ['riff']['AVI ']['goog'] fail to play at all.

This effects all firmware versions (btw love the addition to start movie where last left off in v1.5, that rocks so hard).

Any ideas  ???

-J
Logged

j001

  • Guest
Re: Some DivX/Xvid don't play here is what they all have incommon...
« Reply #1 on: November 29, 2007, 09:29:27 PM »

Anything? Not even a comment? ???
Logged

D-Link Multimedia

  • Level 7 Member
  • **
  • Posts: 1066
    • D-link Systems, Inc.
Re: Some DivX/Xvid don't play here is what they all have incommon...
« Reply #2 on: December 04, 2007, 11:01:19 AM »

Hello,

I love your DSM-520 and DNS-323!!! ;D

However, I noticed when using the DSM-520 that some movies from
DivX's "Stage 6" suffer from a shuddering effect
(framerate drops to 1 frame a sec and audio skips along at the same pace)

I used "GSpot" to examine their codec info and they all have this in common:

['riff']['AVI ']['hdrl']['JUNK'][0]['data']  = odmldmlhø 
['riff']['AVI ']['INFO']['ISFT'][0]['data'] = Lavf51.12.1 or other Lavf version

also files with ['riff']['AVI ']['goog'] fail to play at all.

This effects all firmware versions (btw love the addition to start movie where last left off in v1.5, that rocks so hard).

Any ideas  ???

-J

DSM-520 is not a DiVX certified or DiVX supported device and we can not guarantee that any DiVX codecs will play properly on the DSM-520. If you have a specific XVID audio/video codec issue then we will need to know which ones you are having problems with in order to troubleshoot.
Logged

j001

  • Guest
Re: Some DivX/Xvid don't play here is what they all have incommon...
« Reply #3 on: December 04, 2007, 11:04:17 AM »

These files both xvid and divx had these in common.
So we can start there.
Logged