• July 17, 2019, 01:41:59 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DWA-182 adapter is slow on new system  (Read 2743 times)

Lyverbe

  • Level 1 Member
  • *
  • Posts: 3
DWA-182 adapter is slow on new system
« on: August 09, 2017, 03:43:56 AM »

I've been using the DWA-182 on my PC for at least a year now and it was working fine.  I just bought a new PC and speed tests show that I get about 7.5 Mbps when I was getting the expected 11 Mbps with my previous system.  If I use my wife's NetGear A6100 adapter, I get 11 Mbps.

  • I do have the latest drivers for my C hardware adapter
  • I connect on my NetGear EX6200 extender which is about 5 feet away from the adapter.  The extender itself is wirelessly connected to a D-Link DIR-850
  • I tried connecting directly to the DIR-850
  • I tried 2.4 Ghz band instead of 5 Ghz
  • I tried a USB 2.0 port instead of 3.0

Nothing works.  Windows 7 pro, x64.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47564
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DWA-182 adapter is slow on new system
« Reply #1 on: August 09, 2017, 10:03:09 AM »

Can you test with a different PC?

What OS are you using?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Lyverbe

  • Level 1 Member
  • *
  • Posts: 3
Re: DWA-182 adapter is slow on new system
« Reply #2 on: August 09, 2017, 03:16:23 PM »

The only other PC I have is my old computer that was using this key successfully.  As for the OS, it's Windows 7 Pro, x64 (as stated at the bottom of my post!)

I will occasionnaly hit the expected 11 Mbps but that's about 1 speed test out of 8.  The others are all around 7.5 Mbps.

According to Wifi Analyzer, the signal strength is more than enough (https://drive.google.com/file/d/0B5ydwP90HoBBSzFjWmFGWEx5Tms)

« Last Edit: August 09, 2017, 03:17:55 PM by Lyverbe »
Logged

Lyverbe

  • Level 1 Member
  • *
  • Posts: 3
Re: DWA-182 adapter is slow on new system
« Reply #3 on: August 10, 2017, 01:25:11 PM »

I'm starting to think that the culprits are the tests themselves.  Instead of always using the same test website (http://www.speedtest.net/), I decided to try several other test websites and discovered that some are giving me ~7.5 Mbps and some others ~11 Mbps.

For instance, this one (https://testvitesse.videotron.ca/index-en.html) is always giving me 11 Mpbs.  Odd.

Is there another way I can test the speed of the adapter than using [unreliable?] websites?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47564
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DWA-182 adapter is slow on new system
« Reply #4 on: August 10, 2017, 01:57:48 PM »

A better test would be to set up a folder share on a wired LAN PC thats connected to the wireless router. Then put some large size files on it and then READ from this folder to the PC with the 182.

What is the MFr and model of the main host router?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting