• November 18, 2019, 09:51:49 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: NAS not connecting to mydlink account  (Read 2656 times)

daninet

  • Level 1 Member
  • *
  • Posts: 6
NAS not connecting to mydlink account
« on: July 05, 2017, 10:25:42 AM »

Hi All!

From one day to another my NAS is not connecting to the mydlink account. When I enter the menu on admin page the green circle rotates forever.
I'm restarting it daily.
NAS in working properly, other apps accessing the internet. From the website or app the NAS looks offline.
Please help with this one. Thank you.

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47912
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: NAS not connecting to mydlink account
« Reply #1 on: July 05, 2017, 10:38:10 AM »

Link>Welcome!

  • What Hardware version is your DNS? Look at the sticker behind or under the device.
  • Link>What Firmware version is currently loaded? Found on the DNSs web page under status.
  • What region are you located?

What Browser are you using? Try IE11 or FF?
Be sure to clear all browser caches before entering the DNS web page...
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

daninet

  • Level 1 Member
  • *
  • Posts: 6
Re: NAS not connecting to mydlink account
« Reply #2 on: July 14, 2017, 07:28:34 AM »

our router went wrong. Interstingly there was internet but some services were not possible to reach.

Problem solved
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47912
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: NAS not connecting to mydlink account (RESOLVED)
« Reply #3 on: July 14, 2017, 07:48:38 AM »

Glad you figured it out.

Enjoy.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting