• July 16, 2018, 05:16:56 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Choppy video in Playback System.  (Read 703 times)

Tacis

  • Level 1 Member
  • *
  • Posts: 3
Choppy video in Playback System.
« on: March 25, 2018, 01:06:31 AM »

Hello!

We have a bunch of DCS-2103 cameras and a dedicated Windows server with D-Link VewCam 4.2.1. When connecting to this server by Playback System installed remotely, the video is choppy (plays about a second and then freezes for about a second). Saved recorded video plays smothly by Media Player Classic.

How do we fix this?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 45277
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Choppy video in Playback System.
« Reply #1 on: March 25, 2018, 10:03:36 AM »

Link>Welcome!

  • What Hardware version is your DCS? Look at the sticker behind or under the camera.
  • Link>What Firmware version is currently loaded? Found on the DCSs web page under status.
  • What region are you located?

What Mfr and model is the main host router?
Is the video choppy when locally or streaming from remote?
How many cameras are connected to the server?
what is the server specs? CPU speed and memory?
What is the local network specs?
Internet spec? Speeds UP and Down?
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Tacis

  • Level 1 Member
  • *
  • Posts: 3
Re: Choppy video in Playback System.
« Reply #2 on: April 04, 2018, 04:07:44 PM »

I'm so sorry for the long delay in replying, had to check everything.

What Hardware version is your DCS? Look at the sticker behind or under the camera.

I can't look there, cameras are mounted high up under the ceiling. :( From FW version I presume, HW version is A1.

What Firmware version is currently loaded? Found on the DCSs web page under status.

1.24

What region are you located?

Ukraine

What Mfr and model is the main host router?

Mikrotik RB951G-2HnD

Is the video choppy when locally or streaming from remote?

Live streaming seems to be OK either locally or remotely.
It's Playback System (from D-Link VewCam 4.2.1) that plays choppy video remotely.

How many cameras are connected to the server?

15

what is the server specs? CPU speed and memory?

Intel Core i5 2500K 3.36 GHz
2 x 2 GB DDR3 PC3-10700H RAM (Total 4GB)

What is the local network specs?

1Gb/s link for server and 100Mb/s links for cameras.

Internet spec? Speeds UP and Down?

Tested just now with iperf3, stable 3Mbits/sec between the server and remote notebook with Playback System installed.
Logged

Tacis

  • Level 1 Member
  • *
  • Posts: 3
Re: Choppy video in Playback System.
« Reply #3 on: June 20, 2018, 10:08:19 AM »

Any help here please?
Logged