• January 16, 2021, 07:23:31 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DCS-910 on Win Vista Home Premium  (Read 11352 times)

PICOdave69

  • Level 1 Member
  • *
  • Posts: 10
DCS-910 on Win Vista Home Premium
« on: January 25, 2009, 06:48:39 AM »

I've tried everything for 10 + hours on a new Dell Desktop 2 GB running Vista Home Premium
IP View Lite SE runs great on Vista, but all .AVI files have 0 bytes, even after PC restart
D Link D View Cam on Vista says connecting for hours, it never does connect to any camera
All devices on wired 192.168.0.x home network with D Link switch
Vista network shows cameras, IE can even connect to cam and configure works with IE

An older Dell Pent4 2.0 GHz with 1 GB using XP Home runs D View Cam OK with 4 cameras
as long as you're not running Zone Alarm which really slows it down !

Running latest camera firmware and software from D Link downloads ...

Any ideas ?

Logged

ECF

  • Technical Engineer
  • Level 11 Member
  • *
  • Posts: 2692
Re: DCS-910 on Win Vista Home Premium
« Reply #1 on: January 26, 2009, 02:25:35 PM »

The DCS-910 does not support IP View SE is why you may have problem with it. Have you tried the D-ViewCam2.03 software that came with the camera or that can be download from the support website?
Logged
Never forget that only dead fish swim with the stream

PICOdave69

  • Level 1 Member
  • *
  • Posts: 10
Re: DCS-910 on Win Vista Home Premium
« Reply #2 on: January 26, 2009, 03:46:02 PM »

The DCS-910 s and the 920 works just fine on Win XP SP3 latest updates with IP View Lite SE
The old 3.82 works even better, just doesn't look as nice
So far, nothing is working on a new Dell running Vista Home Premium (3.82 or SE or D View)
And D View Cam isn't working on my AMD-64 X2 with 3 GB memory (but 3.82 and SE does)

The other thing that is notable is, that using SE on the P4 2 GHz 1GB memory Dell, cpu runs at 97% with 3 cams;
and the AMD 64 runs at 99 % with the same 3 cams (but has a nicer refresh rate .. FPS)

All cams have the current firmware, and D View 2.03 was downloaded ...
« Last Edit: January 26, 2009, 03:56:53 PM by PICOdave69 »
Logged

ECF

  • Technical Engineer
  • Level 11 Member
  • *
  • Posts: 2692
Re: DCS-910 on Win Vista Home Premium
« Reply #3 on: January 27, 2009, 09:30:18 AM »

Hmm thats news to me if those cameras work that is very old software, however we cannot guarantee any functionality with the software if you come across any issues.

Anyhow try disabling any anti-virus software and see if it then works. In D-ViewCam2 goto the i icon above were the camera image should be and verify the IP address, viewing port of the camera if changed for remote access, and username/password.
Logged
Never forget that only dead fish swim with the stream

PICOdave69

  • Level 1 Member
  • *
  • Posts: 10
Re: DCS-910 on Win Vista Home Premium
« Reply #4 on: January 29, 2009, 07:16:15 AM »

It wasn't the AVG Free latest virus program, and the IP's were OK, guess it didn't like the auto add camera function the first time around
I removed all cameras, and re-added them manually with the same IP address, then plugged in the cameras
All works OK now
I also noted, that D View Cam has the Date / Time stamp on the video by default, I'm happy now ...

Thanks
Logged

nokiawiz

  • Level 1 Member
  • *
  • Posts: 24
  • Don't mess with me!
Re: DCS-910 on Win Vista Home Premium
« Reply #5 on: March 16, 2009, 07:05:41 PM »

From experience and thru trial & Errors, best to configure all IP wireless cams using RJ45 cable to your routers first before restarting them as wireless.

This causes less interference and issues cropping up.

Same applies to other wireless IP devices as well.
Logged
Mess with the best & Die like the rest!