D-Link Enterprise > DGS-1210-Series

DGS1210-28P poe issue


Just bought a DGS1210-28P to connect 12 mikrotik access-point  WAP-AC

Switch and access points are claimed 802.3at compliant

However I have serious problems for access points to be powered up correctly by DGS

WAP-AC are rated 12w maximum (class 3 ? )

If i connect randomly on ports they power-up unless a certain amount i.e. 8-9 are connected , then suddely they shut-off in group of four
it seems there is a group of four relationship between ports:  1-4 5-8 9-12 and so on

The important thing is while panel leds and port setting page , show  active links, the poe ports setting page is completely messed up and it doesn't reflect the real poe status of ports.
The devices are seen as LegacyPD , about 51V - 190-220mA  but , as said, many ports are listed as power-off while the access point is up and running.
Tried all configurations in poe settings with no better results.

When more than 9 devices are connected and switch is power-cycled no one of them will power-up , all completely dead.

If I try to connect access points to a DES-1316 all is working perfectly , also after a power cycle.

Tried about 6 different firmware on DGS switch with no differences in behaviour.

Please any suggestion about ?


I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.


[0] Message Index

Go to full version