D-Link Range Extenders > DAP-1520

Problem with D-link DAP-1520 Range extender

(1/1)

mat981:
Hi!
I bought one year's ago a D-link Dap-1520 and it worked correcty till today.
This morning, the light was flashing orange and i tried to restart it but it didn't work.

My smartphone and my computer receve the signals but it's impossible to use the intenet

I could use some help on this one!! (sorry for my bad english).

FurryNutz:
Link>Welcome!


* What Hardware version is your DAP? Look at the sticker under the DAP.
* Link>What Firmware version is currently loaded? Found on the DAPs web page under status.
* What region are you located?
What wireless modes are you using on the main host router?
What Mfr and model is the main host router?
Try power cycling the main host router, power off the DAP then power ON the DAP.

Try a full factory reset.


* Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by that maybe causing interferences?
* Any other WiFi routers in the area that maybe causing interferences? Link> Use a WiFi Scanner to find out. How many?

Navigation

[0] Message Index

Go to full version