• December 02, 2020, 04:12:16 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DC5222 Error Code 070  (Read 2274 times)

pluto777

  • Level 1 Member
  • *
  • Posts: 1
DC5222 Error Code 070
« on: March 19, 2017, 11:49:50 PM »

I bought 3 DCS5222 this week, i added them to mydlink home ed. -  connected via ethernet cable - worked good for 3 days, after 2 days already one cam gave 070.0.2.6.7C after 4 days second camera also gives 070.0.2.6.7C !  what is wrong ?  New 2017 cams and apps are downloaded from app store version 2017 !!!
I already encountered many connection problems with mydlink at other sites in 2016... still not resolved ???
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2205
Re: DC5222 Error Code 070
« Reply #1 on: March 20, 2017, 04:45:24 AM »

That model came out in 2014.

Sounds like you have equipment issues unrelated to dlink cams if you have so many issues.

Hopefully the dlink tech that pops in one in a while knows what those codes mean.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49375
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DC5222 Error Code 070
« Reply #2 on: March 20, 2017, 07:21:33 AM »

Link>Welcome!

  • What Hardware version is your DCS? Look at the sticker behind or under the camera.
  • Link>What Firmware version is currently loaded? Found on the DCSs web page under status.
  • What region are you located?

What Mfr and model is the main host router?

I recommend setting a static IP address ON the cameras outside of the main host routers default DHCP IP address pool as a troubleshooting step: 192.168.#.52 and .53 and so on.  DHCP

Test cameras with uPnP and uPnP Port Forwarding both enabled on ALL cameras: DCS Cloud (L) Series Camera Configuration and Mydlink.com

I bought 3 DCS5222 this week, i added them to mydlink home ed. -  connected via ethernet cable - worked good for 3 days, after 2 days already one cam gave 070.0.2.6.7C after 4 days second camera also gives 070.0.2.6.7C !  what is wrong ?  New 2017 cams and apps are downloaded from app store version 2017 !!!
I already encountered many connection problems with mydlink at other sites in 2016... still not resolved ???
Logged
Cable: 1Gb/50Mb>NetGear CAX80>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.