• October 19, 2020, 11:32:23 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: 890L unable to secure wifi networks  (Read 2549 times)

dreecer

  • Level 1 Member
  • *
  • Posts: 3
890L unable to secure wifi networks
« on: March 09, 2017, 03:27:51 PM »

I just got the 890L, running with a Comcast arris gateway (bridge mode).  I factory reset after getting Comcast to put the gateway in bridge mode.  I set up the wifi with the wizard and left smart connect on.  I entered the ssid and key for wpa/2 and all my devices connected.  The issue is it shows my network as unsecured or open.  I even changed the network name and password from the Dlink admin page..all my devices connected automatically and it still shows open network.  What do I need to do?  I am also wanting to run a vpn from the router but that is after I straighten this bit out.  Please Help and Thanks a lot! current fw is 1.10 hw is A1
« Last Edit: March 09, 2017, 03:31:34 PM by dreecer »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 890L unable to secure wifi networks
« Reply #1 on: March 09, 2017, 04:38:17 PM »

Link>Welcome!

  • What region are you located?

If you logged into the routers web page at 192.168.0.1 and selected Settings then Wireless, you'll see the following boxes that should be configured:
Smart Connect:   Enabled
Wi-Fi Name (SSID): Type in a unique name here   
Password:   give a password here. Use simple pw first to test then make a complex one up.

Save settings.

Clear out any wireless profiles and Forget Network Name on apple devices. Then rescan for the SSID name. Devices should ask for the PW when you select on your SSID name.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

dreecer

  • Level 1 Member
  • *
  • Posts: 3
Re: 890L unable to secure wifi networks
« Reply #2 on: March 09, 2017, 04:46:51 PM »

I'm in NA south east.  I did these things and even when my mother came over I took her phone and connected to my network and it's definitely not requiring a password.  I then changed the network name and password, the new name shows up but its not wpa/2 its open unsecured.  I tried enabling wps and the button doesn't do anything to any of my devices.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 890L unable to secure wifi networks
« Reply #3 on: March 09, 2017, 04:49:30 PM »

Did you select Advanced Settings the set Security Mode to WPA/WPA2
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

Hard Harry

  • Guest
Re: 890L unable to secure wifi networks
« Reply #4 on: March 10, 2017, 12:37:24 PM »

Do you have the wireless disabled on the ISP gateway? Even if bridged, it can still broadcast a SSID and that could be the open network you are connecting to. Does it go away if you unplug the power from the Dlink router?
Logged

dreecer

  • Level 1 Member
  • *
  • Posts: 3
Re: 890L unable to secure wifi networks
« Reply #5 on: March 12, 2017, 01:26:16 AM »

yes it goes away when I unplug.  The gateway is definitely not broadcasting a network, even the xfinity wifi hotspot went away.  So after about 3 hours after I changed ssid name and password, in the middle of an intense For Honor duel, The 890L orange lights, and resets. Voila!!! I have a WPA/2 protected network.  I go and connect all my wifi devices with the latest information. All is well, life is good!  Then, during a recent thunderstorm, our ISP lost service for about 45 minutes.  When it comes back up my FBI Surveillance Van network is open/unsecure again.  Its been this way for almost 48 hours now.  I have reset the gateway and the 890L and nothing.  Should I upgrade FW to the 1.11 ?  I'm at a loss here, and that's what really Grinds my gears!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 890L unable to secure wifi networks
« Reply #6 on: March 12, 2017, 10:52:51 AM »

What is the Mfr and model of the ISP gateway/modem?

You shouldn't be resetting the 890L after you configure the router for WPA security.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

Hard Harry

  • Guest
Re: 890L unable to secure wifi networks
« Reply #7 on: March 26, 2017, 09:43:45 AM »

Then, during a recent thunderstorm, our ISP lost service for about 45 minutes.  When it comes back up my FBI Surveillance Van network is open/unsecure again.  Its been this way for almost 48 hours now.  I have reset the gateway and the 890L and nothing.  Should I upgrade FW to the 1.11 ?  I'm at a loss here, and that's what really Grinds my gears!

This makes me think there is something wrong with the 890L. Possible damaged from a similar electrical surge? It seems to be losing the charge on the battery that powers the flash memory. No flash = no config file = resets to default. That's basically what the factory reset button does; drain the flash battery to reset it, so if the battery is damaged, it will reset on it's own.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 890L unable to secure wifi networks
« Reply #8 on: March 26, 2017, 11:49:12 AM »

Any status on this?

yes it goes away when I unplug.  The gateway is definitely not broadcasting a network, even the xfinity wifi hotspot went away.  So after about 3 hours after I changed ssid name and password, in the middle of an intense For Honor duel, The 890L orange lights, and resets. Voila!!! I have a WPA/2 protected network.  I go and connect all my wifi devices with the latest information. All is well, life is good!  Then, during a recent thunderstorm, our ISP lost service for about 45 minutes.  When it comes back up my FBI Surveillance Van network is open/unsecure again.  Its been this way for almost 48 hours now.  I have reset the gateway and the 890L and nothing.  Should I upgrade FW to the 1.11 ?  I'm at a loss here, and that's what really Grinds my gears!
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!