D-Link Wireless Routers for Home and Small Business > DIR-842

DIR 842 Local Hostname Resolving Problem



I just installed a new DIR 842

I have an UNRAID V6 server on my local network with a name tower.

On my old router once I populated the domain name on the router things worked okay to access the server using the hostname tower

I have tried to get this to work on this router but am struggling

nslookup tower will not find anything

LAN IP Address:
Subnet Mask:
Management Link:   http:// dlinkrouter.local/
Local Domain Name:   smith.lan
Enable DNS Relay:  Enabled

Edit Rule
Name:   Tower
Vendor:   D-Link
MAC Address:   28:1**:**:**
IP Address (Reserved):
Reserve IP:   Enabled
Parental Control:  Disabled

Please help me out


* Link>What Firmware version is currently loaded? Found on the routers web page under status.
* What region are you located?
What was the Mfr and model of the older router? Did it have loopback support? I'm not sure if this model router has loop back support which maybe needed:


[0] Message Index

Go to full version