The Graveyard - Products No Longer Supported > Hubs and Switches

DGS-3100-24 unresponsive after firmware upgrade

(1/3) > >>

I have an older DGS-3100-24 switch and upgraded its firmware (3.50.23 to 3.60.28), using the web UI. All seemed to be going well. It said the firmware upload was successful and told me to reboot, so I did that via the web UI. From that point on, I've lost access to the webUI, and the switch doesn't seem to be functional. I get a power LED, but nothing else. I let it sit like that for probably an hour and never was able to access it again.

Eventually, I decided to try power cycling the switch with a serial cable/PuTTY connection to see what's going on. When I do that, I get the following on boot:

------ Performing the Power-On Self Test (POST) ------

UART Channel Loopback Test........................PASS
Testing the System SDRAM..........................PASS
Boot1 Checksum Test...............................PASS
Boot2 Checksum Test...............................PASS
Flash Image Validation Test.......................PASS

BOOT Software Version Built  14-Mar-2007  14:26:36

Network Switch based on 88E6218 with ARM946E-S.
64MByte SDRAM. I-Cache 8 KB. D-Cache 8 KB. Cache Enabled.

Autoboot in 2 seconds - press RETURN or Esc. to abort and enter prom.
Preparing to decompress...

(this goes from 1% to 100% fairly quickly, I cut that part out since it puts each number on a new line)

Decompressing SW from image-1

(same thing of going 1-100% with each % on a new line)

Running from RAM...

....and that's as far as I get. It doesn't respond to any commands, and the switch itself doesn't seem to be functional when I plug devices into it. I have a solid power LED and get link lights when I connect devices to it, but the devices can't talk to each other. I've also tried pressing enter/escape during boot when it says, but it doesn't respond to that (thought maybe it was putty, but the same thing happens when I use Termite). The switch also doesn't respond to ping on its default IP address of when I try plugging in a laptop.

Is there anything else I can try, or is the switch just bricked now?

edit: for what it's worth, I was basically just using this as a standalone, dumb switch, so I wasn't doing any stacking, using any of the management features, etc.

What region are you located?

What browser are you using to mange the switch? Try IE11 or FF?

Did you clear all browser caches before and after upgrading the FW before reconnecting?
Is the switch connected to a router?

US (Georgia in southeastern US, to be specific)

I've tried with both Firefox (50.1.0) and IE11. Also tried compatibility mode in IE11.

The switch is not connected to a router right now but was at the time I attempted the firmware upgrade (I pulled it off the rack after I had the problem). I just have it sitting on my workbench with a laptop plugged into it right now.

When it was connected to a router, did you access it via the IP address it got from the router or the default IP address?
Might reconnect to router and see if it gets an IP address from router and connect there...

Was connecting default of, and it was working on that before the firmware upgrade. When I connect it to a router, it doesn't seem to be pulling an IP address via DHCP (I can actually log in to my router and see a list of all its DHCP clients).


[0] Message Index

[#] Next page

Go to full version