• September 17, 2019, 08:17:34 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 2 [3]

Author Topic: mydlink Lite App playback issues from SD card. Black screen after clicking clip  (Read 8081 times)

Mike25

  • Level 2 Member
  • **
  • Posts: 29

D-link sent me an email today saying their development team wanted me to try something. They asked me to take any of the following (!@#$%) out of the password for my cameras. It wasn't a corrupt account, it was using one of these characters in each camera password.

THIS ACTUALLY WORKED! I am able to playback video on both my iPhone and iPad now the way it should on all cameras. It took over a month to get this resolved but my problem is fixed. You have to admit this is an extremely bizarre fix, but it worked for me.

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47755
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Ah, those special characters.

Glad it's working now.

I got my 936L going to. Had to set open security on my router then walk the app set up. Then go in and change the security on the camera to use WPA2 and a PW. I have to figure out why normal process isn't working.  ::)

D-link sent me an email today saying their development team wanted me to try something. They asked me to take any of the following (!@#$%) out of the password for my cameras. It wasn't a corrupt account, it was using one of these characters in each camera password.

THIS ACTUALLY WORKED! I am able to playback video on both my iPhone and iPad now the way it should on all cameras. It took over a month to get this resolved but my problem is fixed. You have to admit this is an extremely bizarre fix, but it worked for me.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting
Pages: 1 2 [3]