• November 22, 2019, 03:28:41 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Can't connect to cameras on 4g LTE network  (Read 2394 times)

noforce

  • Level 1 Member
  • *
  • Posts: 2
Can't connect to cameras on 4g LTE network
« on: January 19, 2017, 08:46:55 AM »

Getting error code 0.70_0_2_7_70_  whenever I try to connect to a camera from LTE.  Seems to work fine as long as I'm on any wifi network.  Any ideas?
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
Re: Can't connect to cameras on 4g LTE network
« Reply #1 on: January 19, 2017, 10:24:22 AM »

There's some maintenance going on I guess.

I am connected via a 4g lte device with  wifi.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47922
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Can't connect to cameras on 4g LTE network
« Reply #2 on: January 19, 2017, 01:55:58 PM »

What camera models are you using?
What phone platform are you using?
What region are you located?
What FW version is loaded on the Camera(s)?

Maintenance should be completed for the MDL services. You may need to do a full reboot or power cycle of the Camera(s) and check again.

Getting error code 0.70_0_2_7_70_  whenever I try to connect to a camera from LTE.  Seems to work fine as long as I'm on any wifi network.  Any ideas?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

noforce

  • Level 1 Member
  • *
  • Posts: 2
Re: Can't connect to cameras on 4g LTE network
« Reply #3 on: January 22, 2017, 10:31:28 AM »

Cameras are DCS 5010, DCS 5222L, DCS 930L.  Phone is iPhone 7+ on t-mobile. Firmware is up to date
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47922
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Can't connect to cameras on 4g LTE network
« Reply #4 on: January 22, 2017, 10:39:46 AM »

T-Mobile seems to be having issues with D-Link services. D-Link is aware of the issue and is working on it.
http://forums.dlink.com/index.php?topic=54322.0

Please be patient.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting