• October 14, 2019, 04:55:47 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Issues with wifi connectiongs of DSL-2890AL  (Read 1077 times)

xcy55555

  • Level 1 Member
  • *
  • Posts: 1
Issues with wifi connectiongs of DSL-2890AL
« on: January 19, 2017, 02:10:46 AM »

Hi there, I recently find a unknown client who seems to stealing my wifi. I tried to change my password and turn on the MAC filtering ON of my dlink. But it can still connect to it. Did anyone known how to solve the problem? any help would be appreciated.

Here are some photos of my dlink setup and status

https://imgur.com/gallery/GCfZb
Those are the clients who connect to my Dlink. The MAC Address EC:0E:C4:AB:76:03 is the one I think is stealing my wifi. What is wired is that there is no IP address for this MAC Address.

https://imgur.com/gallery/KH4oT
Here is the photo of my Device info

https://imgur.com/gallery/9Oob7
Here is my network filter setup.


BTW, is there a way to directly attach photos from ?

Thanks a lot
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47834
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Issues with wifi connectiongs of DSL-2890AL
« Reply #1 on: January 19, 2017, 01:54:25 PM »

Link>Welcome!

  • What Hardware version is your modem? Look at the sticker under modem.
  • Link>What Firmware version is currently loaded? Found on the modems web page under status.
  • What region are you located?

What security mode are you using? WPA2 and AES only is preferred.
Have you changed the SSID name and not given the pw to anyone?

What happens if you temporarily turn off the wifi radios while using one wired PC. Is the offending device using 2.4 or 5Ghz radio, if only 2.4Ghz, turn that radio off and leave the 5Ghz radio going.
The Mac Filter should work to prevent access. DNS Relay should be enabled as well.

Adding Screenshots In A Post

Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting