• October 15, 2019, 06:48:48 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Downloading addon http://dlink.vtverdohleb.org.ua/Add-On/ not working ?  (Read 2062 times)

alucard_xs

  • Level 1 Member
  • *
  • Posts: 2

HI dudes,

I tried to download free addons from http://dlink.vtverdohleb.org.ua/Add-On/ and it does not work anymore, I've got a bunch of scrambled lettres instead of a zip ... I tries with Firefox and Internet explorer but still the same issue ...
any ideas ?

Thanks
Logged

burnedup

  • Level 1 Member
  • *
  • Posts: 2
Re: Downloading addon http://dlink.vtverdohleb.org.ua/Add-On/ not working ?
« Reply #1 on: January 06, 2019, 05:37:18 AM »

same problem here! but for a "small fee" it works, at least its what the developer says... IM NOT GONNA TRY AS BEFORE WE WOULD ACCESS ALL ADDONS WITH NO PROBLEM!
free versions are also non responsive, so for a small fee dev's can go fk themselves!!!
Logged

vtverdohleb

  • Level 5 Member
  • *****
  • Posts: 712
    • Add-Ons for D-Link NAS

On the site 95% add-ons are free. Go to http://dlink.vtverdohleb.org.ua/Add-On/addon_com.php and see the serial numbers for the obsolete add-ons. I ask "small fee" only for new versions. I pay for hosting, I pay for the domain, I develop new addons. Do you really think your $2 pays off?
If there are problems with the work of addons, please inform me by email. I’ll ignore the statement “it’s not working at all”.
Logged
Add-on Application questions and issues, please include the following minimal information in your post:
* ShareCenter Model
* Add-on Name
* Add-on Version
* Detailed Description of your Issue
Donate: http://dlink.vtverdohleb.org.ua/Add-On/donate.php