• September 24, 2020, 07:37:58 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Ipsec between a DSR-1000AC and DSR-250N, Lost connection  (Read 2007 times)

leknoppix

  • Level 1 Member
  • *
  • Posts: 1
Ipsec between a DSR-1000AC and DSR-250N, Lost connection
« on: December 10, 2016, 09:23:23 AM »

Hello All,

I'm in front of problem with interconnection between a DSR-1000ac and a DSR-250n.
I have created a policies rule in this 2 housing. I can connect these but, the link breaks from time to time preventing exchanges with the main annex.
I use the firmware 3.07_WW and I use ethernet protocol

I post my config to try to understand the problem:
Code: [Select]
IpsecIKEPolicy = {}
IpsecIKEPolicy[1] = { }
IpsecIKEPolicy[1]["IKEPolicyName"] = "School"
IpsecIKEPolicy[1]["xmlId"] = "0"
IpsecIKEPolicy[1]["Direction"] = "2"
IpsecIKEPolicy[1]["ExchangeMode"] = "0"
IpsecIKEPolicy[1]["IKEVersion"] = "2"
IpsecIKEPolicy[1]["ModeConfigStatus"] = "0"
IpsecIKEPolicy[1]["ModeConfigRecordName"] = "modeConfig"
IpsecIKEPolicy[1]["LocalIdentifierType"] = "0"
IpsecIKEPolicy[1]["LocalIdentifier"] = ""
IpsecIKEPolicy[1]["RemoteIdentifierType"] = "0"
IpsecIKEPolicy[1]["RemoteIdentifier"] = "school.dlinkddns.com"
IpsecIKEPolicy[1]["EncryptionAlgorithm"] = "31"
IpsecIKEPolicy[1]["KeyLength"] = "0"
IpsecIKEPolicy[1]["AuthAlgorithm"] = "3"
IpsecIKEPolicy[1]["AuthType"] = "0"
IpsecIKEPolicy[1]["Presharedkey"] = "****************************"
IpsecIKEPolicy[1]["DHGroup"] = "2"
IpsecIKEPolicy[1]["SALifeTime"] = "2678400"
IpsecIKEPolicy[1]["DPD"] = "1"
IpsecIKEPolicy[1]["DPDDetectionPeriod"] = "10"
IpsecIKEPolicy[1]["DPDFailureCount"] = "3"
IpsecIKEPolicy[1]["XAUTHType"] = "0"
IpsecIKEPolicy[1]["NatTraversal"] = "1"
IpsecIKEPolicy[1]["NatKeepAliveTime"] = "20"
IpsecIKEPolicy[1]["AddressFamily"] = "2"
IpsecVPNPolicy = {}
IpsecVPNPolicy[1] = { }
IpsecVPNPolicy[1]["IpsecProtocol"] = "1"
IpsecVPNPolicy[1]["TunnelOrTransport"] = "1"
IpsecVPNPolicy[1]["EnableDhcpOverIPSec"] = "0"
IpsecVPNPolicy[1]["VPNPolicyName"] = "School"
IpsecVPNPolicy[1]["PolicyType"] = "1"
IpsecVPNPolicy[1]["LocalGateway"] = "0"
IpsecVPNPolicy[1]["RemoteEndPointType"] = "1"
IpsecVPNPolicy[1]["RemoteEndPoint"] = "school.dlinkddns.com"
IpsecVPNPolicy[1]["Netbios"] = "1"
IpsecVPNPolicy[1]["Rollover"] = "1"
IpsecVPNPolicy[1]["EnableKeepAlive"] = "0"
IpsecVPNPolicy[1]["KeepAlivePeriod"] = "10"
IpsecVPNPolicy[1]["KeepAliveFailureCount"] = "3"
IpsecVPNPolicy[1]["EncryptionAlgorithm"] = "62"
IpsecVPNPolicy[1]["KeyLength"] = "0"
IpsecVPNPolicy[1]["AuthAlgorithm"] = "6"
IpsecVPNPolicy[1]["LocalNetworkType"] = "3"
IpsecVPNPolicy[1]["LocalStartAddress"] = "192.168.1.0"
IpsecVPNPolicy[1]["LocalSubnetMask"] = "255.255.255.0"
IpsecVPNPolicy[1]["RemoteNetworkType"] = "3"
IpsecVPNPolicy[1]["RemoteStartAddress"] = "192.168.80.0"
IpsecVPNPolicy[1]["RemoteSubnetMask"] = "255.255.255.0"
IpsecVPNPolicy[1]["SPIIn"] = "0x"
IpsecVPNPolicy[1]["SPIOut"] = "0x"
IpsecVPNPolicy[1]["AutoPolicyType"] = "0"
IpsecVPNPolicy[1]["SALifeTime"] = "2678400"
IpsecVPNPolicy[1]["SALifeTimeType"] = "0"
IpsecVPNPolicy[1]["PFSKeyGroup"] = "0"
IpsecVPNPolicy[1]["IKEPolicyName"] = "school"
IpsecVPNPolicy[1]["Status"] = "1"
IpsecVPNPolicy[1]["RVGStatus"] = "0"
IpsecVPNPolicy[1]["BackupPolicyName"] = ""
IpsecVPNPolicy[1]["FailbackTime"] = "30"
IpsecVPNPolicy[1]["modeConfigStatus"] = "0"
IpsecVPNPolicy[1]["ModeConfigRecordName"] = "modeConfig"
IpsecVPNPolicy[1]["AddressFamily"] = "2"
IpsecVPNPolicy[1]["AutoInitiate"] = "0"
IpsecVPNPolicy[1]["L2tpIpsecPolicy"] = "0"

Thanks in advance
« Last Edit: December 10, 2016, 09:38:12 AM by leknoppix »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49205
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Ipsec between a DSR-1000AC and DSR-250N, Lost connection
« Reply #1 on: December 29, 2016, 11:07:18 AM »

I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!