• December 02, 2020, 05:11:25 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Two cameras, one keeps disconnecting  (Read 3098 times)

Xilver

  • Level 1 Member
  • *
  • Posts: 1
Two cameras, one keeps disconnecting
« on: December 05, 2016, 06:56:56 AM »

So I have two DCS-5222L camera's, one for downstairs and one for upstairs. Since a couple of weeks the one that is situated downstairs disconnects constantly. I have to unplug and plug it back in to have it reconnect to the network, in order to make it work for a few hours again. The disconnects do not show up in the log.

I have two routers at home, and I tried to have it connect on both networks, but the disconnects keep happening.

To test whether the camera was maybe placed in a spot with a low signal, I switched my two cameras. The camera upstairs is located 3 meters from my router, and almost never disconnects. And when it does disconnect, it reconnects automatically after a while. However, when I switched both cameras, the disconnects still keep happening on the problematic camera. Even when situated right next to the router.

The only difference I see is that the one that is not having these problems, is still on the old firmware. The problematic camera has the latest firmware.
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2205
Re: Two cameras, one keeps disconnecting
« Reply #1 on: December 05, 2016, 07:12:26 AM »

Go back to the older f/w. Also try swapping locations of camera's if you haven't already done so. And maybe even swap power supplies.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49375
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Two cameras, one keeps disconnecting
« Reply #2 on: December 05, 2016, 07:12:33 AM »

Link>Welcome!

  • What Hardware version is your DCS? Look at the sticker behind or under the camera.
  • Link>What Firmware version is currently loaded? Found on the DCSs web page under status.
  • What region are you located?

Try testing with only 1 router?

What Mfr and model is the main host router?
What wireless modes are you using?
What channels are you using?

  • Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by that maybe causing interferences?
  • Any other WiFi routers in the area that maybe causing interferences? Link> Use a WiFi Scanner to find out. How many?

I recommend setting a static IP address ON the cameras outside of the main host routers default DHCP IP address pool as a troubleshooting step: 192.168.#.52 and .53  DHCP

Test cameras with uPnP and uPnP Port Forwarding both enabled on ALL cameras: DCS Cloud (L) Series Camera Configuration and Mydlink.com

After this, try downgrading the one cameras with newer FW to older FW.
Logged
Cable: 1Gb/50Mb>NetGear CAX80>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

BAMoh

  • Level 3 Member
  • ***
  • Posts: 303
Re: Two cameras, one keeps disconnecting
« Reply #3 on: December 05, 2016, 07:48:21 AM »

Reserve IP address for both usually solves it.
Logged
"That's laughable...."  Impress me. Need COMPETENT help.

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49375
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Two cameras, one keeps disconnecting
« Reply #4 on: January 03, 2017, 06:52:28 AM »

Any status on this?  ???

So I have two DCS-5222L camera's, one for downstairs and one for upstairs. Since a couple of weeks the one that is situated downstairs disconnects constantly. I have to unplug and plug it back in to have it reconnect to the network, in order to make it work for a few hours again. The disconnects do not show up in the log.

I have two routers at home, and I tried to have it connect on both networks, but the disconnects keep happening.

To test whether the camera was maybe placed in a spot with a low signal, I switched my two cameras. The camera upstairs is located 3 meters from my router, and almost never disconnects. And when it does disconnect, it reconnects automatically after a while. However, when I switched both cameras, the disconnects still keep happening on the problematic camera. Even when situated right next to the router.

The only difference I see is that the one that is not having these problems, is still on the old firmware. The problematic camera has the latest firmware.
Logged
Cable: 1Gb/50Mb>NetGear CAX80>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.