• December 07, 2019, 07:34:26 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: 3g/4g LTE Access not working  (Read 2168 times)

prime242

  • Level 1 Member
  • *
  • Posts: 4
3g/4g LTE Access not working
« on: December 25, 2016, 06:13:05 PM »

Hi everyone, I have a strange issue that I am currently at my wits end trying to figure out. Ever since the release of firmware 1.14 for DCS-5020L, any access done from a 3g/4g LTE connection results in a connection error through the app. Wifi connection happens with no issue. I have tried port forwarding on my router by assigning unique ports for the camera and in the firewall settings of the router specifically, which is a Uverse router. However, I still have no luck in remote access using cell data. I also tried downgrading to 1.13 firmware, but that resulted in mydlink instability for the camera, and as such, I had to reupload 1.14 firmware. Is this possible to be fixed, and is anyone experiencing something similar. The phone access in question are iphone 5s running IOS 10.2.
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
Re: 3g/4g LTE Access not working
« Reply #1 on: December 25, 2016, 07:04:57 PM »

Have you updated to the latest mydlink lite app?
Logged

prime242

  • Level 1 Member
  • *
  • Posts: 4
Re: 3g/4g LTE Access not working
« Reply #2 on: December 25, 2016, 07:09:11 PM »

Yes. I checked in the app store, and I currently have the latest build at the moment.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47964
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 3g/4g LTE Access not working
« Reply #3 on: December 26, 2016, 01:37:11 PM »

Does anything work on a PC and a web browser?

Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

prime242

  • Level 1 Member
  • *
  • Posts: 4
Re: 3g/4g LTE Access not working
« Reply #4 on: December 26, 2016, 05:35:35 PM »

Everything works fine on PC or with wifi. To make things seem even more weird, I have managed to get the dlink app working on one of the iphone 5s using data, but the other two still display the same error message.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47964
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 3g/4g LTE Access not working
« Reply #5 on: December 26, 2016, 06:36:28 PM »

I would un-install the app, fully power down the iPhones, then back ON, then re-install the app and try again...
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

prime242

  • Level 1 Member
  • *
  • Posts: 4
Re: 3g/4g LTE Access not working
« Reply #6 on: December 26, 2016, 06:59:57 PM »

Tried that, still no dice.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47964
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 3g/4g LTE Access not working
« Reply #7 on: December 26, 2016, 07:13:26 PM »

I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. Refer to this forum thread if needed. We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting