• February 17, 2019, 05:28:40 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: After upgrade SD video not working, also notification not working  (Read 849 times)

sameredwar

  • Level 1 Member
  • *
  • Posts: 1

Hi I upgraded my 942lb to 2.11.04, after that i cant play any files in the SD card, the motion detection works and records the video but i cant play it of download it. When i click on the file in the SD management it opens a page "The webpage cannot be found". i even formatted the SD card to make sure same problem.

Also on other thing, the notification for motion detection from the mylink lite app does not work properly, it give me a notification and wont send anymore for a while, very strange behavior. Should it notify you each time you get a motion detection??
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46792
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: After upgrade SD video not working, also notification not working
« Reply #1 on: November 22, 2016, 07:20:29 AM »

Link>Welcome!

  • What region are you located?

Was a factory reset performed then setup from scratch to test after FW update?
What Mfr and model is the main host router?
What wireless modes are you using?

I recommend setting a static IP address ON the cameras outside of the main host routers default DHCP IP address pool as a troubleshooting step: 192.168.#.94 or .42  DHCP

Test cameras with uPnP and uPnP Port Forwarding both enabled on ALL cameras: DCS Cloud (L) Series Camera Configuration and Mydlink.com

What browser are you using?
Try FF to connect to the camera...
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!