The Graveyard - Products No Longer Supported > DNS-320

Gmail Email Settings

(1/1)

gcoxii:
I just re-setup my email settings in my nas for gmail. I looked for the settings, which i found on a few older posts, but they didn't work. After some searching on the internet I realized that I have 2 factor  authentication turned on and would have to go get a special password for my nas so that it would work. Basically my settings look like this :

Login method:  Account
Username: mymail@gmail.com
Password: leavethisblankforrightnow
Port: 587
SMTP server: smtp.gmail.com
Sender email: myemail@gmail.com
Receiver email: myemail@gmail.com
Secure connection: STARTTLS

Now that this is done, it is time to head to gmail. Click on settings (it is the gear looking thing ), then go to sign-in and security . Once there look for app password, add an app password, make it custom (name it whatever you want) then generate a password. Put this password into the nas setting for the password (labeled above as leavethisblankfornow). This will forgo the 2 factor authentication issue.

I thought i would post this encase anyone else ever had issues.



FurryNutz:
Thank you for posting this. Hope this helps gmail users.  ;)

Can review this for help on DNS email setup:
Setting up email on DCS series cameras FAQ

Brigadier:

--- Quote from: gcoxii on November 15, 2016, 08:47:06 AM ---
Now that this is done, it is time to head to gmail. Click on settings (it is the gear looking thing ), then go to sign-in and security . Once there look for app password, add an app password, make it custom (name it whatever you want) then generate a password. Put this password into the nas setting for the password (labeled above as leavethisblankfornow). This will forgo the 2 factor authentication issue.

I thought i would post this encase anyone else ever had issues.

--- End quote ---
It seems that Google has changed their interface and these instructions are no longer valid.  Could someone please post out the new procedure?  I have successfully added notification emails to me DNS323 but the same settings don't work for my DNS343.

GreenBay42:
Use port 465 (SSL-TLS) and for the username remove the "@gmail.com"

Also in some cases you may need to do this --> http://support.dlink.com/FAQView.aspx?f=EtsWnye%2f5hsweBlN5IYO0A%3d%3d

Navigation

[0] Message Index

Go to full version