• September 18, 2019, 09:24:54 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DAP 2660 - device filling up log with 4-way handshake fail:STA xx:xx:xx:xx:xx:xx  (Read 5260 times)

Moshster77

  • Level 1 Member
  • *
  • Posts: 6

Hi All, first time poster and new owner of a DAP-2660. I have a few devices that for some reason cannot connect to this new DAP-2660 that I have setup. Looking at the logs in the DAP 2660 I see the following for one of the devices, the others get the same error message in the log:

 Nov   13   14:12:19   [Wireless]   2.4G:4-way   handshake   start:STA   xx:xx:xx:xx:xx:xx
Nov   13   14:12:19   [Wireless]   2.4G:4-way   handshake   start:STA   xx:xx:xx:xx:xx:xx
Nov   13   14:12:19   [Wireless]   2.4G:4-way   handshake   start:STA   xx:xx:xx:xx:xx:xx
Nov   13   14:12:19   [Wireless]   2.4G:4-way   handshake   fail:STA   xx:xx:xx:xx:xx:xx
Nov   13   14:12:18   [Wireless]   2.4G:4-way   handshake   start:STA   xx:xx:xx:xx:xx:xx
Nov   13   14:12:18   [Wireless]   2.4G:4-way   handshake   start:STA   xx:xx:xx:xx:xx:xx
Nov   13   14:12:18   [Wireless]   2.4G:4-way   handshake   start:STA   xx:xx:xx:xx:xx:xx
Nov   13   14:12:18   [Wireless]   2.4G:4-way   handshake   start:STA   xx:xx:xx:xx:xx:xx
Nov   13   14:12:17   [Wireless]   2.4G:4-way   handshake   start:STA   xx:xx:xx:xx:xx:xx
Nov   13   14:12:17   [Wireless]   2.4G:4-way   handshake   start:STA   xx:xx:xx:xx:xx:xx
Nov   13   14:12:17   [Wireless]   2.4G:4-way   handshake   start:STA   xx:xx:xx:xx:xx:xx
Nov   13   14:12:16   [Wireless]   2.4G:4-way   handshake   start:STA   xx:xx:xx:xx:xx:xx
Nov   13   14:12:16   [Wireless]   2.4G:4-way   handshake   fail:STA   xx:xx:xx:xx:xx:xx
Nov   13   14:12:16   [Wireless]   2.4G:4-way   handshake   start:STA   xx:xx:xx:xx:xx:xx
Nov   13   14:12:16   [Wireless]   2.4G:4-way   handshake   start:STA   xx:xx:xx:xx:xx:xx
Nov   13   14:12:15   [Wireless]   2.4G:4-way   handshake   start:STA   xx:xx:xx:xx:xx:xx
Nov   13   14:12:15   [Wireless]   2.4G:4-way   handshake   start:STA   xx:xx:xx:xx:xx:xx
Nov   13   14:12:15   [Wireless]   2.4G:4-way   handshake   fail:STA   xx:xx:xx:xx:xx:xx

The log file gets filled up rapidly with this error message, repeating over and over again.  This device is a wifi Canon printer MP560 and worked absolutely fine on the previous cisco AP. Does anyone know how to fix this? Nobody can print and is causing quite the problem for us. 

thx!
M77
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47759
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Link>Welcome!

  • What Hardware version is your DAP? Look at the sticker under the DAP.
  • Link>What Firmware version is currently loaded? Found on the DAPs web page under status.
  • What region are you located?

Wireless Configurations
  • What wireless modes are you using?
  • 2.4Ghz Routers only: Try single mode G or N or mixed G and N?
  • 2.4Ghz and 5Ghz routers: Try single mode G or N or mixed G and N on 2.4Ghz and single mode N or AC on 5Ghz?
  • Channel Width set for Auto 20/40Mhz or try 20Mhz only.
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.

What happens if you temporarily disable security on the DAP and then try to connect the printer to the DAP? Re-enable Security after testing...
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Moshster77

  • Level 1 Member
  • *
  • Posts: 6

well I'm at a loss. I switched the the 2.4 back and forth a few more times between n-only, b/g/n etc and now I've got connection to the printer. Logs are good and show successful connection on G. I've done this a few times already but now it's suddenly working. The DAP is rev A and ruining the latest fw jsyk.

Thx,
 
M77
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47759
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Whats the max Mode that the printer supports? I presume maybe G mode only.
BGN mode currently selected on the DAP? If so, then the printer should connect with out any problems...

well I'm at a loss. I switched the the 2.4 back and forth a few more times between n-only, b/g/n etc and now I've got connection to the printer. Logs are good and show successful connection on G. I've done this a few times already but now it's suddenly working. The DAP is rev A and ruining the latest fw jsyk.

Thx,
 
M77
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47759
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting