• September 16, 2019, 04:34:06 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: NO Sound on "SOME" PC >>>> DONE  (Read 1925 times)

arni22

  • Level 1 Member
  • *
  • Posts: 2
NO Sound on "SOME" PC >>>> DONE
« on: December 28, 2016, 04:58:25 AM »

hi at all,
good to find this forum. I Have a question:
The Firt Time i installed the DCS-942L everthing without Problems. Video+Audio. Everthing nice.
But now. I donīt know what it happend. I have no Sound om my Live-Stream.  I have nothing changed.

What I've already tried:
1.All D-link Software de-installed and new-Installed.
2.CamCLICtrl-Plugin, de-installed and new-installed.
3. In Firefox all authorization are on Access.

All without success.

I can look about my Handy-App"TinyCam Pro" on the the Same Cam 942L..... an there is Sound. But not my PC

So i think that is an Problem with my PC.
Can you help me please???

thnx arni
« Last Edit: January 02, 2017, 07:51:00 AM by arni22 »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47755
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: NO Sound on "SOME" PC
« Reply #1 on: December 28, 2016, 01:15:43 PM »

Check all of your PCs settings and make sure the mute is not turned on for the sound card on the PC. Ensure drivers are up to date for the sound card. Plug in a headphone set to the green jack in the back of the PC or headphone icon marking the jack and listen for sounds.
Do other sounds come thru? or just no sound for the camera?
If sound is heard on other devices and not on the PC then I presume the PC needs to be looked at.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
Re: NO Sound on "SOME" PC
« Reply #2 on: December 28, 2016, 01:55:44 PM »

Also check the volume control mixer in Windows.
Logged

arni22

  • Level 1 Member
  • *
  • Posts: 2
Re: NO Sound on "SOME" PC
« Reply #3 on: January 02, 2017, 07:30:57 AM »

First thanks for u answers!
 @FurryNutz
All Settings are right. Drivers all new. All others Sound are working. Games. Musik, Other Firefox Streams!
Only on the Cam no sound.

@Ryat3
;-) Thank you. But all high

@all
I have found the failure!! I have the Problem, since i installed my GDATA Business Client. At this time there is no Live-View Sound on the D-Link- CAM....On all PCs with the Gdata Client. After i have de-installed the client . The Sound works now.

Greetz
Arni22
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47755
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: NO Sound on "SOME" PC >>>> (RESOLVED)
« Reply #4 on: January 02, 2017, 09:57:03 AM »

Glad you found the root cause and got it fixed.

Enjoy.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
Re: NO Sound on "SOME" PC >>>> DONE
« Reply #5 on: January 02, 2017, 10:39:19 AM »

I never would have guessed that in 10,000 years.  ???
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47755
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: NO Sound on "SOME" PC >>>> DONE
« Reply #6 on: January 02, 2017, 10:42:36 AM »

Who'da thunk.  ::)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting