D-Link Connected Home > DCH-S150

Reboot your device

(1/6) > >>

trgraney:
I just received a DLink DCH S150. I am able to connect the device to my network. I get a green light on the sensor, and I can see it on the modem device list. When I start the app on the iphone I get to the prompt saying please reboot your device. Does this refer to the phone or the sensor? Is there a way to remove a device once it's installed? In any case I cannot get past the install step and I'm stuck on "please reboot your device." I've tried removing and reinstalling the app also, and I've also done a hard reset on the sensor.

trgraney:
I was able to check the firmware version. It's V1.00b17. Is this what it should be?

When I was first doing the setup, my phone was able to link to the device. After that I got a notice about a firmware upgrade. That was hours ago. Then the app was giving me a message to reboot the device. I restarted the sensor several times. It has no trouble connecting to the wifi. I finally figured out how to delete the device, so I did that and tried reinstalling, but now it cannot find the device. I also do not understand the part where it says to connect to the network with the name of the device ID. There is no such network.

Since I had 2 units, I decided to try the second one in case the first one was bad. I get to the same point. I download the firmware... done... Please reboot your device. So I remove it from power and repeat the startup and connect via WPS. Connects without issue; shows up in the device table. That's it.

FurryNutz:
Did you reboot the phone as well?

Might do a factory reset then set up from scratch...
These don't have any user FW upgrades from what I can tell:
http://support.dlink.com/ProductInfo.aspx?m=DCH-S150

trgraney:
I've rebooted the phone and the sensor both more than once. Nothing.

FurryNutz:
What Mfr and model router do you have?
What wireless modes are you using on the main host router?

Might leave the DCH off for a while then turn it back on.

Navigation

[0] Message Index

[#] Next page

Go to full version