• November 21, 2018, 08:43:49 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Problem DNS-315  (Read 3480 times)

gjo

  • Level 1 Member
  • *
  • Posts: 6
Problem DNS-315
« on: August 16, 2016, 03:20:11 PM »

Hello,

I'v got a problem. My DNS-315 shutdown after a few times.

I put the power on and all is right but suddenly the hdd restart and the led stop lightning. After two or three restarts all the system shutdown.

Could you help me please?  Thank's

G.J
   
« Last Edit: August 16, 2016, 03:31:03 PM by gjo »
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
Re: Problem DNS-315
« Reply #1 on: August 16, 2016, 09:24:07 PM »


So no more power on and it's not working at all? It's dead?
Logged

gjo

  • Level 1 Member
  • *
  • Posts: 6
Re: Problem DNS-315
« Reply #2 on: August 17, 2016, 06:05:16 AM »

I can restart it after shutdown and the same think append
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46161
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Problem DNS-315
« Reply #3 on: August 17, 2016, 06:47:28 AM »

Link>Welcome!

  • What Hardware version is your DNS? Look at the sticker behind or under the device.
  • Link>What Firmware version is currently loaded? Found on the DNSs web page under status.
  • What region are you located?

Remove the drive(s) from the DNS when it's powered down. Remember placement of the drives for later on. Remove the network LAN cable from the back of the DNS. Power ON the DNS, does the DNS remain on? If not, check the power adapter output voltages at the tip on the plug that plugs into the DNS. Make sure the voltages match what is on the adapters sticker. Power back off the DNS and Re-install the drives and power back on the DNS and test.

You may have a faulty DNS unit or a power adapter.

Hello,

I'v got a problem. My DNS-315 shutdown after a few times.

I put the power on and all is right but suddenly the hdd restart and the led stop lightning. After two or three restarts all the system shutdown.

Could you help me please?  Thank's

G.J
   
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

gjo

  • Level 1 Member
  • *
  • Posts: 6
Re: Problem DNS-315
« Reply #4 on: August 17, 2016, 11:44:48 AM »

When the Nas work without HDD it's the same.
I haven't got multimeter to test the output voltage.
Is-it possible to retrieve all the data on HDD without the NAS?

 

Logged

gjo

  • Level 1 Member
  • *
  • Posts: 6
Re: Problem DNS-315
« Reply #5 on: August 17, 2016, 11:48:14 AM »

Sorry
H/W Ver.A1 F/W ver 1.00
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46161
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Problem DNS-315
« Reply #6 on: August 17, 2016, 12:36:48 PM »

IF you could get an exact model and FW version of this model, you maybe able to just install the drives. I don't know for sure.

There are ways to extract the data from the drives depending on what you formatted the drives in. Standard or any form of RAID would make it a bit harder.

Does the unit remain on at all after turning it on? If you can get it to remain on, then try to copy the data off.

I would try to get the power adapter tested if possible.

« Last Edit: August 18, 2016, 06:51:11 AM by FurryNutz »
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

gjo

  • Level 1 Member
  • *
  • Posts: 6
Re: Problem DNS-315
« Reply #7 on: August 19, 2016, 02:11:50 PM »

You're right it was the transformator thanks a lot
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46161
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Problem DNS-315 (RESOLVED)
« Reply #8 on: August 20, 2016, 10:10:57 AM »

Glad you found the problem.

I'd make a back up of whats on the DNS after you get it going.

Good Luck.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

gjo

  • Level 1 Member
  • *
  • Posts: 6
Re: Problem DNS-315
« Reply #9 on: August 26, 2016, 08:05:37 AM »

Hello,

Sorry but finally it wasn't the adapter. I've bought a new one but it's the same.

I'm very boring besause I know my HDD is right and I'd like retrieve datas.

is there an interface to see what appened ?

I've looked the time and the Nas always stops for the first time at 3 minutes.

Is it an Firmware error ? May I install a new firmware if the Nas restart all the 3 minutes ?

Please can you help me again?

Thanks

G.Jo
« Last Edit: August 26, 2016, 08:23:03 AM by gjo »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46161
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Problem DNS-315
« Reply #10 on: August 26, 2016, 08:26:26 AM »

I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!