D-Link Wireless Access Points For Business > DAP-2360

setting up an AP-array

(1/2) > >>

Hi there,
is there anybody here who has managed to set up an AP array with DAP-2360 devices?
I'm running two devices in my house (hardware version A1, firmware 1.11   12:39:06 11/15/2013). Both are now running with the same SSID, which works fine but configured individually.
In order to synch settings, I set up an array, where one is defined as master and the other one is defined as slave. The idea is to configure only the master, so that all settings are then synced with the slave.
Unfortunately, I could not manage to set up the array. What happened up to now?

* For both devices, I enabled the array, defined a common name and password for it, where the admin password for each single device remained the same and different.
* Saved configuration and restarted both deivces
* When I perform a scan on the master device, I do not receive a result. The device stays disconnected
* When I perform a scan on the slave device, the array is found and can be checked. I select the attributes to be synched and click the save button. But the device stays disconnected.
What do I need to do in order to add the slave device to the array?
I heard about an additional software "array manager". Is it required to use this feature? I tried but failed since the software is not running on Windows 10.

Kind Regards,


* What region are you located?
Kind of limited activity for this model DAP. You might want to review the user manual to see about what your asking about. Or phone contact your regional D-Link support office for additional help and info.

Hi there,
The Hardware version is A1, firmware is 1.11 (read from my mind, I am currently on the road).
I have received a details manual from D-Link support, followed it thoroughly but without success.
I tried to install an array with two devices, where one is the master and the other one is the master backup.
The array is visible, but the master backup is not able to join the array.
I have now configured both devices individually in order to be able to use the devices. But adding MAC-addresses to the filter is a little less convenient. Help would be highly appreciated.

Regards, Dirk

What browser are you using when configuring the DAPs? Or are you using the AP Manager progrom?

I see that there is a v1.12 FW update for this model. It has one fix for the following which may or may not be effecting your configuration of Array:
"AP array does not sync WPA-PSK information for MSSID and cause MSSID change to OPEN."

Possible that you might want to update the DAPs to v1.12, factory reset and set up from scratch and attempt to configure the Array...

I don't have any knowledge of configuration of WiFi arrays...  :-\

Let us know how it goes...

AP ARRAY is a simple setup. If you are still having issues, I can help.


[0] Message Index

[#] Next page

Go to full version