D-Link Connected Home > DCH-S150

DCH-S150 registration

(1/4) > >>

pilot773:
Hi all,

bought a motion sensor and was happy with it.

Because it worked so good, I bought another one. Did a reset on both units and wanted to setup my installation.
Could register both sensors in my network, but as soon as I wanted to add one of them in my app, entering the pin
(accepts it) my app (android) asked for the time zone, I confirm, give it a short name and press finish, the green circle
starts to spin, after a while it comes back with the message that was a problem to add the device to my account.

Please try again...

If I terminate the app and start it again, it immediately reports that it found a new device, I enter the pin, time zone
give it a name and see the spinning circle and after a while the error report comes up, there is a problem, I should
try again...and again...and again...

So, it looks like, the given name (and I tried all kind of variations) can not be registered at my account at dlink.
If I login via the web https://eu.mydlink.com/device there are no devices registered.

More info: In my router I can see the IP address of my DCH-S150 plus the name I have given it, nevertheless, the app
can not add the device to my account.

Anyone has a clue for me please?

rgds

FurryNutz:
I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.

pilot773:

--- Quote from: FurryNutz on August 09, 2016, 06:45:24 AM ---I recommend that you phone contact your regional D-Link support office
--- End quote ---

Thanks for that. I am in Austria, could not find any phone number, but had a very long web-chat with a support guy.
We did the device set-up, step-by-step - ended at the same last step that could not be finished. Btw., I did access via
web interface the sensor (first readout of the IP of the sensor in my router, login with PIN code) and gave him all details
by copying over. He gave me a support ticket and promised a reply by email within the next days.

Once again, my impression, the last step is that the app should register the name of my sensor in the cloud (web account)
of dlink. And this does not work.

I will report here, if dlink came back with a solution.

FurryNutz:
Ya, I don't see a number to call there either. Hope the chat ticket will work well for you. Keep us posted on progress.

Kakashi::.:
There may be a problem with the device association to the mydlink® HOME Cloud services.

Could you please follow these steps:

1. While one of the devices is connected to the network (make sure to disconnect the other), using a pin, push the RESET button for about 10 sec to reset it
2. Allow the unit to reboot and begin blinking orange again... about 1 min.
3. Run the setup again making sure that only one device is connected to the network a time.

if successful, disconnect this device and do that same to the second one, making sure only one is on the network at the time of the setup.

if both are successful, you can reconnect the other and enjoy your devices. if you still having the same issues. Your local D-Link support group may be able to help clear the devices from the mydlink® Home Cloud Service in order to reattach them again. 

Just to clarify, the mydlink® HOME devices do not show up on the listing at the mydlink portal. The portal displays cameras and routers only.  The HOME devices only list under the mydlink® HOME App.

Let us know how it goes.
 

Navigation

[0] Message Index

[#] Next page

Go to full version