D-Link Network Storage > DNS-327L

Device hang with 4 IP Cameras

(1/2) > >>

huffie:
Anyone having issues with running surveillance with 4 cameras hooked up with MySurveillance?  Have tested with 2 x (DCS-2132L) and no issues but after configuring with 4 x DCS-2132L the NAS stopped working (harddisk not running, webpage not responding) after a 1-2 days and would require disconnect and reconnect of power supply to restart.
Any suggestions/opinions are welcome. Thanks!

FurryNutz:
Link>Welcome!


* What Hardware version is your DNS? Look at the sticker behind or under the device.
* Link>What Firmware version is currently loaded? Found on the DNSs web page under status.
* What region are you located?
What Mfr and model is the main host router?
How are the cameras configured for network access? Wireless or wired? DHCP or Static? We recommend static on the cameras.
Hows are the cameras configured for capturing video? High resolution or default?

So if two cameras doesn't hang the DNS, does 3?

What size drives do you have installed in the DNS?
Is the DNS the only devices that connects with cameras? Any other connections say from PCs? Or is this just capturing camera video only?

huffie:
Hardware version - A1
Firmware Version: 1.06
Harddisk : 2 TB x 2 (Toshiba).
NAS Link:  Direct cable hook up to router (PC use to access for viewing via Surveillance launcher and no other purpose used)
Region: S.E Asia
Router: Tenda W1800R
Camera link: using homeplug (static IP) (max resolution)
Have not tried with 3 PC

Initially I thought was an issue due to low disk space that the firmware was not able to clean up but have reformatted the entire harddisk  and rebuild RAID, problem still persist. Not sure how networking (router and link from camera) would cause the entire NAS to hang to the extend that it is unable to serve http page. Thanks.

FurryNutz:
Does this unit hang with just 2 cameras running while the other 2 are turned off?
Try a lower resolution setting when all 4 cameras are online and see if it hangs...

huffie:

--- Quote from: FurryNutz on August 11, 2016, 06:31:23 AM ---Does this unit hang with just 2 cameras running while the other 2 are turned off?
Try a lower resolution setting when all 4 cameras are online and see if it hangs...

--- End quote ---
You suspecting that the "heavy load" from conversion/compression of video might cause the system to hang?

Navigation

[0] Message Index

[#] Next page

Go to full version