The Graveyard - Products No Longer Supported > DHP-306AV

DHP-W306AV solid red power light

(1/2) > >>

Hi all,

My DHP-306AV was just working yesterday. In the middle of configuring it, it seemed to brick on me and the standard reset process isn't working to fix it.

The blue WPS/Eny button turns on and the home light flashes green as the device powers up, but no other lights come on. Then after the home light blinks a few times and turns off, the power light stays solid red and the blue WPS/Eny button remains on. I cannot connect to the device at all.

I have tried several different variations on the reset procedure (including the one in the manual and the one recommended by D-Link phone support) with no luck at all.

As per the back of the device, here are the specs:

H/W Ver.: A1
F/W Ver.: 1.01

I don't believe that I have ever updated the firmware, but a roommate possibly could have some years ago.

Thanks for any help you can provide. I just moved into a new place and I'm trying to get this device up and running without purchasing additional hardware.

Trying unplugging the unit from power for 30 seconds then back in and do a factory reset and see if you can gain access and configure it from there?
Do you have 1 or two units? If 2, try factory resetting in the same room together to see if you can get them working.

Possible that something on the power line could be causing problems or maybe the unit(s) have failed.  :-\

Thanks so much for your quick reply.

I tried factory resetting again and no luck. The blue light stays on and the power light stays red. I tried resetting all of my devices in the same room and no luck still. I can't connect to the DHP-W306AV directly via ethernet, the blue light stays on, and the power light stays red.

I do have two other devices (both are DHP-500AVs), and they seem to be working alright, even after they were reset as per your instructions. The crazy thing was that everything was working perfectly yesterday while attempting to configure everything. I know these devices are a few years old now, so they may have failed and I may need to purchase something new.

Any other advice before I give up and search for a replacement solution?

Well if your 500s are working and the 300s aren't and you've tried everything, I presume the 300s may have failed. I would contact D-Link support and ask for any other help and info. I presume due to the age, they maybe out of warranty.  ::)

Thanks again for your help. Yeah, it sounds like I will be looking for a new solution.

The devices are definitely out of warranty and when I called D-Link support, after their reset instructions didn't work for me, they directed me to a pay-by-the-half hour technical support service that was unable to take my call in the first place.

You're doing the world a service, FurryNutz!


[0] Message Index

[#] Next page

Go to full version